Blitzortung.org Forum
internet speed - Printable Version

+- Blitzortung.org Forum (https://forum.blitzortung.org)
+-- Forum: Public Forums (https://forum.blitzortung.org/forumdisplay.php?fid=29)
+--- Forum: Hardware, Software, Lightning Physics (https://forum.blitzortung.org/forumdisplay.php?fid=30)
+--- Thread: internet speed (/showthread.php?tid=839)



internet speed - jrm30655 - 2014-08-27

I read somewhere in the instructions that you need 10MB internet speed. The most I have now is 6MB DSL. Will this work


RE: internet speed - Tobi - 2014-08-27

Only the upload speed is important. 500kbit/s should be enough in most cases.


RE: internet speed - jrm30655 - 2014-08-27

(2014-08-27, 05:36)Tobi Wrote: Only the upload speed is important. 500kbit/s should be enough in most cases.
Thanks. I have 600 and they have promised to upgrade it shortly. Of course, this is Mexico. "Shortly" can be next week or 2050.


RE: internet speed - John.Sacrey - 2014-08-28

My internet speed was, until recently, 1.5Mb down and 256Kb up, and had no problems sending data. AT&T just upgraded mine to 3Mb down and 512Kb up. Plus, my station is on wifi using an Apple Airport Extreme and Express.

John


RE: internet speed - Joel - 2014-08-28

(2014-08-27, 02:29)jrm30655 Wrote: I read somewhere in the instructions that you need 10MB internet speed. The most I have now is 6MB DSL. Will this work

Do you speak about this ?

Quote:The ENC28J60 a very widely used "all-in-one" ethernet controller, but it can only handle 10Mbit/s
ethernet connections.

It's spoken about LAN speed, and not about bandwidth request on the WAN side


RE: internet speed - aprwx - 2019-09-10

I have two stations, one just went online in Hinckley, MN USA (Detector No.: 2579). The Internet connection is a slower cellular connection with upload tests right around 0.3 Megabit per second (downloads over 4 Mbps, ping ~78). I know the first post in this thread mentioned 500 Kbit/s, but a second reply saying he had no problem with 256Kb, which I'm at or slightly above in tests.

Is there any new information on requirements for Internet speeds, or a way to verify that it is my Internet preventing the vast majority of my strikes from being used?


RE: internet speed - cutty - 2019-09-10

(2019-09-10, 10:38)aprwx Wrote: I have two stations, one just went online in Hinckley, MN USA (Detector No.: 2579). The Internet connection is a slower cellular connection with upload tests right around 0.3 Megabit per second (downloads over 4 Mbps, ping ~78). I know the first post in this thread mentioned 500 Kbit/s, but a second reply saying he had no problem with 256Kb, which I'm at or slightly above in tests.

Is there any new information on requirements for Internet speeds, or a way to verify that it is my Internet preventing the vast majority of my strikes from being used?

Waching your stations (2307, 2579, for awhile, the only signals I observer are E field, no H field... doesn't mean an H signal isn't getting sent, since I watch with a 2.5sec sample, but Where's your H-fields?

Also note some repeating interferers ... while apparently not affecting signal that much, they could conditionally, I would see if I can track the source, or sources....

[Image: 2307-2579-E.gif]


RE: internet speed - aprwx - 2019-09-10

Thanks for the note. I'm a novice at this... how do you 'see' that interference? Is it that spike at 0 kHz? Could that be the issue with almost no participating strikes?

I only have one field antenna on each station at the moment.


RE: internet speed - cutty - 2019-09-10

(2019-09-10, 13:41)aprwx Wrote: Thanks for the note. I'm a novice at this... how do you 'see' that interference? Is it that spike at 0 kHz? Could that be the issue with almost no participating strikes?

I only have one field antenna on each station at the moment.

2307 ... they're between 40-50 KHz
2579 ... several places in BW > 20kHz,...

You can watch your signals with 2.5 second 'sample' at Sferics.us

http://sferics.us/BoStaSig/

Since these are 'E field'.. they're 'electrical'.... probably have a magnetic component, so when you install H assemblies they  may be much, much worse on one or more channels... perhaps your poswer supply, or other equipment nearby... 2579 looks like has some power line component, but not sure... 

Cheers...
Mike


RE: internet speed - Axley - 2019-10-25

Is there any delay when watching your own signals btw?


RE: internet speed - cutty - 2019-10-25

(2019-10-25, 14:15)Axley Wrote: Is there any delay when watching your own signals btw?

Not when watching on your local GUI controller signals. You see everything as it is received ... now, what you see on the 'website' signal displays are not everything seen be the controller.. not every signal is sent by the controller, and eventually the server onkly selects the best valid channel for processing... so the delay between controller and web display will range between 1.2 and perhaps 8 seconds.


RE: internet speed - pablosimon - 2019-11-23

(2019-10-25, 16:46)cutty Wrote:
(2019-10-25, 14:15)Axley Wrote: Is there any delay when watching your own signals btw? five nights at freddy's

Not when watching on your local GUI controller signals. You see everything as it is received ... now, what you see on the 'website' signal displays are not everything seen be the controller.. not every signal is sent by the controller, and eventually the server onkly selects the best valid channel for processing... so the delay between controller and web display will range between 1.2 and perhaps 8 seconds. 

Thank you. Now I understand more.