Green System PCB 6 Ver 8.0. No Green Light
#1
Just tonite I had finished installing the antenna outside. I turned off the Green system board Pcb 6 ver 8.0


Now when I go to start the tracker program its starts up and then it shuts down right after 2 or 3 seconds.

I have the yellow light blinking GPS blue light  timer to GPS flashing every sec and the red light is on.

Now I dont see the green light going on it is off.  Undecided

Is there any procedure to hard reboot this board so I hope to get the default settings working again and that
the software tracker would be able to communicate to the data board. Sounds like the software is not able to
communicate.

As an update as of 1216am DST I just was able to get the green to stay on by setting the jumpers back on
for the GPS at 9600 baud now thats ok but now the software tracker loads up then shuts down a few seconds later
darn it! Confused  Dodgy Sad

Thanks  Blush  
Paul
Palm Beach Gardens Florida
Stations: 654
Reply
#2
(2015-09-10, 03:38)Kalamara Wrote: Now when I go to start the tracker program its starts up and then it shuts down right after 2 or 3 seconds.
I had this problem some days before. Today the same: tracker starts just for a fraction of a second and disappears.
Stations: 920
Reply
#3
My tracker program runs again. It starts and stays open when i partially disconnect it from internet (by changing default gateway of the LAN connection).
It works when i set the right default gateway again. 
This behavior is reproducible. If I try starting the tracker with full internet connectivity it disappears.
Stations: 920
Reply
#4
(2015-09-10, 05:42)Knolau Wrote: My tracker program runs again. It starts and stays open when i partially disconnect it from internet (by changing default gateway of the LAN connection).
It works when i set the right default gateway again. 
This behavior is reproducible. If I try starting the tracker with full internet connectivity it disappears.

Thanks for your help. Changing the default gateway for win xp where do I do that or do I do that by going into cmd mode? or Network Settings Icon? Win 7 machine also I assume I go to network connections icon. I have 2 machines, 1 Win XP and 1 Win7.

Thanks So Much! Big Grin
Stations: 654
Reply
#5
XP: Control Panel, network connections, properties. Chooose internet protocoll, properties. You must know the IPs of your network. Default gateway and DNS should be your internet router. Change the last number of the gateway, than try starting the tracker. If it works you just have to restore your network settings.
Stations: 920
Reply
#6
I have the same problem since last night, the tracker will start for a sec. and then closes, the program runs without network but it doesn't do anything, tried the gateway trick but no luck.
Petros
Stations: 18
Reply
#7
(2015-09-10, 20:22)PetrosKa Wrote: I have the same problem since last night, the tracker will start for a sec. and then closes, the program runs without network but it doesn't do anything, tried the gateway trick but no luck.
Petros

I think we need to find out if something is going on with the blitzortung server as to why this is heppening I cant believe this I never had thsi problem before and I am sure somthing is going on on the other end for us green systems. That really sucks.!

Well its probably the upgrading these green systems are becoming obsulete.!
Stations: 654
Reply
#8
(2015-09-10, 20:22)PetrosKa Wrote: I have the same problem since last night, the tracker will start for a sec. and then closes, the program runs without network but it doesn't do anything, tried the gateway trick but no luck.
Petros

I think we need to find out if something is going on with the blitzortung server as to why this is heppening I cant believe this I never had thsi problem before and I am sure somthing is going on on the other end for us green systems. That really sucks.!

Well its probably the upgrading these green systems are becoming obsulete.!
Stations: 654
Reply
#9
BY the way I checked to see who else has issues on the green systems and it looks like all the green systems are down.!

I just checked on the participation list.

Do a list and sort by hardware system version and you will see that most of them are offiline.! ver 6.8 green systems..

Whatever it is its not our end.. I just placed the correct ip address and default geteway and mask etc and it matches perfectly.

No issues on the internet or network to my main pc. The Hardware data card is set to 115600 and gps 9600 and jumpers
are correct I reset them green light stays on. Its definetly something going on with our hardware being able to communicate
anymore to the server at blitzortung.. Undecided

Paul
Stations: 654
Reply
#10
Folks, please see https://forum.blitzortung.org/showthread.php?tid=1095

Quote:Unfortunately, these GREEN detectors can not record all needed signal information. This is one of the main advantages of System RED and BLUE which becomes increasingly important for improving the location quality. That is, the significance of the GREEN stations is already decreasing and will decrease in future. However, we can continue for a longer time the assignment of the GREEN signals to the computed strikes, but also want to announce all honesty, that the GREEN stations will not further contribute to the computations sometime when we have enough RED and BLUE station. This might already happen this year.
 We announce this information already now such that all GREEN users have enough time to think about a change. We also hope that you understand our decision that we will not create new accounts for system GREEN detectors. Our aim is to substitute these detectors and not to change the owners. All participants with a running GREEN station will treated preferentially and probably get some special advantages when they want to exchange their station into a BLUE one. Wink
The developers are into operational tests of prototype BLUE, and the servers may have been adapted in certain instances to process this new data... although no such announcement has been made, to the best of my knowledge... the GREEN data will certainly be utilized as long as possible, but will at some point be phased out... it may be 'accidental' at the present time, so we'll have to wait for developer's response, but this information goes back several months... to February of this year.
Mike
                   TwinHollies WeatherCenter  Frankfort KY, USA
  Americas Operators at Sferics.us
        Stations: 689, 791, 1439
Reply
#11
This morning I had to start the tracker again with the gateway trick (my wheather-PC do a reboot every morning). 

Now I tested again and the tracker starts normally. Server problem? Would be nice to know, what´s the reason. I think, until blue replaces the green proper functioning of green stations should be ensured.
Stations: 920
Reply
#12
PetrosKa Wrote:I have the same problem since last night, the tracker will start for a sec. and then closes, the program runs without network but it doesn't do anything, tried the gateway trick but no luck.
Petros

The latest issue just now. I think I know why we may have some issues. I reinstalled win xp sp3 also downloading the latest win xp sp4 2014 updates upofficial.

The blitzortung seems to be working. If by any chance you are running a limited edition of WIN XP you will have issues. Better reinstall win xp sp3 and donwload drivers from the manufacturers cd. Any updates you do to the drivers and chipset other than the standard one that came with your Motherboard
could create issues again with network.  So far its working now..

But off course I am awaiting instructions on when the blue system is coming out and how I can pay for it. I will keep the gree system preamp at least
to also run Lightning Radar ver 9.35. Its working well tapping into my 8.5 in 100 turn 31 awg magnetic wired loops! They are working very well. I placed them outside for the first time on my apartment balcony so now lets see what happens.

On a side note:

By the way how are things in greece? I delayed my trip Just outisde of Athens city limits where my mom lives until things get settled down now. Now more problems! We have  the mass migration of people from Syria and other places.. you know its interesting that this crisis event is hapenning with the worse economic situation right now! THE USA and Europe...includes Greece!
Stations: 654
Reply
#13
Sorry for the delayed post Paul, but I don't watch the forum very often, only if a problem pops up. I'm running win7 this end and never had problems before, it just happened once and I think it was a server problem. It's running pretty good at the moment and even better than before it seems.
Things are a bit hectic at the moment with everything happening at the wrong time, but we'll get over it, we are still a safe place to be.
Petros
Stations: 18
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Raspberry Pi 2 Green station. ArnouldJ 5 8,449 2018-04-15, 22:12
Last Post: Phoenix-Blue
  GREEN stations ThomasSc 2 1,342 2018-02-19, 14:34
Last Post: Tobi
  Project green MooreGeo 1 2,037 2017-06-25, 19:02
Last Post: MooreGeo
  System green still usable RobertKi 4 3,986 2017-06-25, 04:45
Last Post: MooreGeo
  Green System Lightning Strike Counts Low Kalamara 6 6,361 2016-10-12, 06:35
Last Post: piepants



Users browsing this thread: 1 Guest(s)