HOW to register/activate my new system blue??
#1
OK, so I spent HOURS last night trying to find the answer to what must be a very simple question--but no joy. Extremely frustrating. Surely this must be prominently posted in multiple locations in a FAQ but I can't find it. WHY is this so hard to find? Yep, read through all the system red and blue docs--not there. Searched the blitz forums--nope.

So please someone, exactly how and where do you add a new system blue to the blitz network?

I would think here: http://en.blitzortung.org/login.php (just wild guessing) but when I enter my blitzortung.org forum username and pw it tells me that it is wrong. If I enter a different email address (more wild guessing) and enter the ID of my system blue from the detectors web interface the page just blinks at me and goes back to the login.  [Image: eusa_wall.gif] Same result no matter what browser I use.

Help?

Thanks,

--Kurt
Stations: 1809
Reply
#2
(2017-04-20, 21:54)N0BGS Wrote: OK, so I spent HOURS last night trying to find the answer to what must be a very simple question--but no joy. Extremely frustrating. Surely this must be prominently posted in multiple locations in a FAQ but I can't find it. WHY is this so hard to find? Yep, read through all the system red and blue docs--not there. Searched the blitz forums--nope.

So please someone, exactly how and where do you add a new system blue to the blitz network?

I would think here: http://en.blitzortung.org/login.php (just wild guessing) but when I enter my blitzortung.org forum username and pw it tells me that it is wrong. If I enter a different email address (more wild guessing) and enter the ID of my system blue from the detectors web interface the page just blinks at me and goes back to the login.  [Image: eusa_wall.gif] Same result no matter what browser I use.

Help?

Thanks,

--Kurt
here ya go...
//forum.blitzortung.org/showthread.php?tid=1656&pid=13652&highlight=register#pid13652


Attached Files Thumbnail(s)
   
                   TwinHollies WeatherCenter  Frankfort KY, USA
  Americas Operators at Sferics.us
        Stations: 689, 1439
Reply
#3
Nope.  Doesn't work.

I enter my EXISTING blitzortung.org FORUM user id, then my system blue device-id in the format: xxxx-xxxx-xxxx-xxxx-xxxx-xxxx  OR xxxxxxxxxxxxxxxxxxxxxxxx

Neither works.  Page just blinks at me.

Thanks anyway.
Stations: 1809
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Unable to register new station dieron 0 764 2016-12-02, 07:35
Last Post: dieron



Users browsing this thread: 1 Guest(s)