Latest signal frozen
#1
Exclamation 
Hi all,

Why the latest signal chart of my station is frozen?. Anybody could confirm this issue in the link below?. Thanks.

Latest signal
Stations: 1851
Reply
#2
Try restarting.
Kevin McCormick KB0UOI
Macomb, IL USA
Stations: 1539
Reply
#3
(2017-07-02, 00:10)kevinmcc Wrote: Try restarting.

He's still getting counts and stats on LMO. It looks like just the waveform is stuck, so probably not on his end. 
Whatever's behind LMO has been gradually failing. I've reported that strike searches no longer return results to no avail. Maybe needs a three finger salute to get it back to being functional?
Stations: 1156
Reply
#4
BobW I feel comforted reading your reply. I thought I had unintentionally changed some settings.

Confirmed!. I have seen the same waveform for days

only my station :-(

Thank you
Stations: 1851
Reply
#5
(2017-07-03, 19:32)EA3BNF Wrote: BobW I feel comforted reading your reply. I thought I had unintentionally changed some settings.

Confirmed!. I have seen the same waveform for days

only my station :-(

Thank you

Is it like the dry season there? No listed strikes anywhere in western Europe when I looked a little while ago, but some signals and detected strikes from yours and others in Spain.

You are gonna have to log in to get to this, but your station is definitely sending timestamped samples. The picture below the waveforms is where the first strike should be - probably somewhere near the center of the screen. Lightningmaps.org won't paint the location of historical strikes anymore. It was really slow to retrieve your recent history also. It really seems to have an issue.

https://www.lightningmaps.org/blitzortun...table_form

   
   
Stations: 1156
Reply
#6
Europe only follows a general summer - active / winter - inactive lightning season. Even in the "active" season there can be days with little activity, yesterday was one of them. A few days before all hell was being let loose... 29th June had an impressive curved storm front stretching from the Black Sea more or less up to the Baltic. Try June 29 1500 on the blitzortung.org Historical Maps page.

LMO could certainly do with some TLC. This is probably the cause of the lack of strike plotting:

"Google Maps API warning: RetiredVersion https://developers.google.com/maps/docum...ed-version"

I had to fiddle with the Google Maps API setup in MyLightiningDetector to make it work properly. Nothing complex adjustment to the API version requested and think a variable was no longer needed. The API is under constant development with experimental, release and frozen versions availaible. Every quarter they ripple down so experimental becomes release, release frozen and frozen disappears. If your script asks for API v3.25 and that has rippled out of the bottom of the list of available APIs your script will fail. Asking for just v3 will use the current release version.
Cheers
Dave.

Stations: 1627
Reply
#7
Right now my station is detecting clear strokes and taking part in the positions calculation in NW of Spain. It's seems that the signal updating of my station is disabled Undecided

[Image: index.php?bo_graph&bo_station_id=14852&bo_size=4]
Stations: 1851
Reply
#8
I am a windows 10 user and my latest signal has been frozen for days as well.  Server
seems to be very slow in response.  The "list" link shows signals that are about
20 minutes behind.  Not a problem here just providing information.

FYI.

Best regards, Jim, N8OQ
Stations: 1660
Reply
#9
Same scenario here, everything seems to be updating & signals are being sent (I think), but last signal sent chart seems also to be stuck at 05:58:58.

https://www.lightningmaps.org/blitzortun...o_sid=1928
Reply




Users browsing this thread: 1 Guest(s)