Full Version: no connection
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

i have a system blue up and running and its connected to the internet.   
But when i enter its ip-address in MS Edge/Firefox/Internet explorer

I just get an empty page, it worked before (3months ago)

Nothing has been done at the station.
I can ping it, and its visible on my network, but i cant access the page.

Did i forgot something? You need to add a port?
Your system seems to be online and reporting strikes.  Have you tried directly connecting the controller to your laptop or desktop computer with a piece of CAT5 cable then trying the web interface?

Are you sure that you have the right IP address for the controller? If you use DHCP that might have moved things about, ie. changed the controllers IP address and given the old one to something else.
Do you use Avast ?
If yes, try without it.
Good call, I'd forgotten about the problem with Avast. Only need to turn of the Web Shield under Settings > Components.

However I can confirm that the latest Avast program (not database) update has been fixed and Web Shield can be left enabled. Avast program version: 17.5.2302 (build 17.5.3559.0)