Blitzortung.org Forum
Member Forum - Printable Version

+- Blitzortung.org Forum (https://forum.blitzortung.org)
+-- Forum: Public Forums (https://forum.blitzortung.org/forumdisplay.php?fid=29)
+--- Forum: General Discussion (https://forum.blitzortung.org/forumdisplay.php?fid=31)
+--- Thread: Member Forum (/showthread.php?tid=1299)



Member Forum - Uli.Hofer - 2015-05-12

why can I not access the Member Forum? I am logged in, station 1342. It comes up with an error message saying that I am not allowed.

Thanks


RE: Member Forum - robo - 2015-05-13

(2015-05-12, 22:38)Uli.Hofer Wrote: why can I not access the Member Forum? I am logged in, station 1342. It comes up with an error message saying that I am not allowed.

Thanks

Go to blitzortung.org, log in using the Services-tab and then click on the Forum-tab. Then you will be logged in to the forum automagically as participant. :-)


RE: Member Forum - Uli.Hofer - 2015-05-13

(2015-05-13, 02:37)robo Wrote:
(2015-05-12, 22:38)Uli.Hofer Wrote: why can I not access the Member Forum? I am logged in, station 1342. It comes up with an error message saying that I am not allowed.

Thanks

Go to blitzortung.org, log in using the Services-tab and then click on the Forum-tab. Then you will be logged in to the forum automagically as participant. :-)



RE: Member Forum - Uli.Hofer - 2015-05-13

Thanks, robo.

now it gets even quirkier. When I log into the Service page and then go to the Forum tab, I get the error message that "this page con not be displayed". When I then log off on the Service page the Forum displays just fine??? Huh


RE: Member Forum - robo - 2015-05-13

(2015-05-13, 03:38)Uli.Hofer Wrote: Thanks, robo.

now it gets even quirkier. When I log into the Service page and then go to the Forum tab, I get the error message that "this page con not be displayed". When I then log off on the Service page the Forum displays just fine??? Huh

Weird. This is the usual procedure. I think, only Tobias, who maintains the forum, can help now.

TOBI?


RE: Member Forum - JamesPatterson - 2015-07-18

Hi Uli.Hofer,


contact the below forum team members and they will clear your issues,

http://forum.blitzortung.org/showteam.php


RE: Member Forum - Uli.Hofer - 2015-07-18

(2015-07-18, 03:05)JamesPatterson Wrote: Hi Uli.Hofer,


contact the below forum team members and they will clear your issues,

http://forum.blitzortung.org/showteam.php

Thanks James. Problem has been solved