Station Isn't Recognized. Not on List. ETC
Forum operator status not upgraded

User Name samsam
Station Number 2859
Region: Europe, UK


Thanks,
Reply
(2020-11-02, 23:34)Dave:WD7K Wrote: User Name: Dave:WD7K
User Number: 1780
Station Number: 2283
Region: North America

Station listed, Was receiving data. No longer receiving data.

Problem solved. 

Thank you, Dave
Reply
User Name for Forum: uk52rob
Station Number: 2876
Region: Eurpoe/United Kingdom
Reply
User Name for Forum: Psynosaur
Station Number: 2884
User Number: 2278
Region: Africa/South Africa

Forum operator status
station not listed in https://www.lightningmaps.org/
Reply
(2021-01-23, 14:19)Psynosaur Wrote: User Name for Forum: Psynosaur
Station Number: 2884
User Number: 2278
Region: Africa/South Africa

Forum operator status
station not listed in https://www.lightningmaps.org/
Re: Lightningmaps.org -- You might refer to this post:
https://forum.blitzortung.org/showthread...1#pid23501
Reply
Forum operator status not upgraded

User Name FJTO
Station Number 2511
Region: Europe


Thanks
Reply
User Name: werk_ag
Station Number: 1045
Region: Europe

Only have access to public forum...
Reply
User Name for Forum: MASHEP
Station Number if you have one: 2892
Region: Oceania


Forum operator status not upgraded.
Reply
User Name: Art_Brown
Station 2285
USA/Caifornia
Sataion not listed on list or shown on map at https://map.blitzortung.org/#12.41/37.73743/-121.93404
Stations: 2285
Reply
(2021-03-16, 21:27)Art_Brown Wrote: User Name: Art_Brown
Station 2285
USA/Caifornia
Sataion not listed on list or shown on map at https://map.blitzortung.org/#12.41/37.73743/-121.93404
Hello Art:

Your station DOES NOT SHOW because you are misconfigured.

https://www.blitzortung.org/en/login.php

You have selected 'anonymous' on your station configuration page, which prevents ANY of your station data being displayed.
You are sending signals, and they are being recorded, etc, but your data is NOT visible because of your selection.
[Image: 2285%20anon.png]

While you are changing the
Anonym: Y to  Anonym N,  please configure your antennas etc correctly.
  https://forum.blitzortung.org/showthread.php?tid=2863
Your system signals are processed as 'server's best guess' without the correct antenna configurations.


Also note you have your optional filters set so NO frequency higher than 25kHz will be processed.  Unless you have extreme noise at normal settings above 25kHz, you are NOT sending best data with the low end bandwidth only. Strongly suggest turn them off, and re-optimized your station.

As to other questions regarding data in that above thread, (tid 2863) please note  the ONLY official data is what is on the OFFICIAL site, blitzortung.org.  NO Adjunct site will present correct, up-to-the moment data, and statistics aren't computed 'officially' and will be at variance with 'officially' derived data.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Station List not showing any United Kingdom stations dgoadby 2 6,239 2019-04-15, 16:35
Last Post: dgoadby
  Removing Station 723 from list Ian.Cooke 5 17,768 2015-02-03, 20:39
Last Post: Toxic



Users browsing this thread: 3 Guest(s)