New Installation
#1
Dear all,

during he new installtion of my page I always get the message:

"Error:
at
INSERT IGNORE INTO bo_user SET id=1, login='', password='', level=1, mail=''

Some errors occured! Please check if the tables exists."


Can someone give me a hint, I checked all setting in config.php an I have absolutley no idea what the origin of this message is.

Kind regards
Thomas
Reply
#2
did you create the database ?
Stations: 1476
Reply
#3
(2015-05-17, 08:50)Eric.Wouters Wrote: did you create the database ?

Eric,

thank you for your reply. Something happend... but still 1022.64 of 1024 MB are free.
But I doubt the the complete database is so small   Sad

Best regards
Thomas
Reply
#4
an empty database (with tables pre configured) isn't big at all
but guess something is wrong

since this is a new install, just kill it and make a new one. Nothing you loose.

be sure to use the correct details in config file to connect to database. Some hosters user prefix in names (cpanel for exemple uses accountname_dbname etc)
Stations: 1476
Reply
#5
(2015-05-17, 09:14)Eric.Wouters Wrote: an empty database (with tables pre configured) isn't big at all
but guess something is wrong

since this is a new install, just kill it and make a new one. Nothing you loose.

be sure to use the correct details in config file to connect to database. Some hosters user prefix in names (cpanel for exemple uses accountname_dbname etc)

Eric,

I deleted the database and started again. It seems that I got one step further. But I get the following report:

Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/8/d482373604/htdocs/Blitz/includes/templates_gmap.inc.php on line 164



Strict Standards: strtotime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/8/d482373604/htdocs/Blitz/includes/templates_gmap.inc.php on line 165



Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/8/d482373604/htdocs/Blitz/includes/templates_gmap.inc.php on line 172



Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/8/d482373604/htdocs/Blitz/includes/templates_gmap.inc.php on line 180



Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/8/d482373604/htdocs/Blitz/includes/templates.inc.php on line 520

2015-05-17 11:52:12 + 0ms | 2015-05-17 11:52:12 + 0ms | ***** Getting lightning data from blitzortung.org ***** 2015-05-17 11:52:12 + 0ms | 2015-05-17 11:52:12 + 14ms | Information: PHP Execution timeout is 50000s --> Fine Smile *** Setting MyBlitzortung timeout to: 55s 2015-05-17 11:52:12 + 16ms | Waiting 20 seconds, to avoid too high load on Blitzortung servers ... 2015-05-17 11:52:12 +20018ms | 2015-05-17 11:52:12 +20018ms | === Strikes === 2015-05-17 11:52:12 +20050ms | Last strike: 2015-05-17 11:49:14 *** Loading 2 files from 2015-05-17 11:40:00 to 2015-05-17 11:50:00 *** This is update #5 2015-05-17 11:52:12 +20145ms | Downloading file /2015/05/17/11/40.log, last modified 2015-05-17 11:44:12, last position 92414 bytes: OK 2015-05-17 11:52:12 +20148ms | Found latest strike from last import 2015-05-17 11:52:12 +20314ms | Downloading file /2015/05/17/11/50.log: OK 2015-05-17 11:52:12 +20599ms | Lines: 274 *** Size: 132kB *** New Strikes: 80 2015-05-17 11:52:12 +20656ms | 2015-05-17 11:52:12 +20656ms | === Stations === 2015-05-17 11:52:12 +20769ms | Last update: 2015-05-17 11:37:38 *** This is update #1 2015-05-17 11:52:12 +22014ms | Stations: 1065 *** New Stations: 0 *** Updated: 616 *** No Update: 450 2015-05-17 11:52:12 +22089ms | 2015-05-17 11:52:12 +22089ms | === Raw-Data === 2015-05-17 11:52:12 +22089ms | Not implemented! 2015-05-17 11:52:12 +22093ms | 2015-05-17 11:52:12 +22093ms | === Strike alerts === 2015-05-17 11:52:12 +22097ms | No alerts sent. 2015-05-17 11:52:12 +22104ms | 2015-05-17 11:52:12 +22104ms | Import finished. Exiting... 2015-05-17 11:52:12 +22104ms |


I wonder why the scripts complains about the time setting ... ??? Time setting in config.php is UTC.


Kind regards
Thomas
Reply
#6
mmm not to sure but feels like server time is offset to what is needed by the script though I'm not a coder
maybe a coder can give more details
but at least your database is working and it did loads data  Smile

in my config I set as follows


//Your timezone

define("BO_TIMEZONE", "Europe/Paris");
Stations: 1476
Reply
#7
(2015-05-17, 12:02)Eric.Wouters Wrote: mmm not to sure but feels like server time is offset to what is needed by the script though I'm not a coder
maybe a coder can give more details
but at least your database is working and it did loads data  Smile

in my config I set as follows


//Your timezone

define("BO_TIMEZONE", "Europe/Paris");

Dear Eric,
tried to change it to Europe/Paris. The the system complained it needs "Europe/Berlin"....  Huh
In the moment I give up....maybe I give it another try tomorrow.

73
Thomas
Reply
#8
I have the same problem- do have someone an idea ?  Thank you !
Stations: 2107
Reply




Users browsing this thread: 2 Guest(s)