Strikes not showing after Firefox 39 update.
#1
Exclamation 
A heads up for anyone using Firefox, there's an update being offered at the moment to version 39.

Be aware that it may break the real time strike update on the site, and it's due ( I think) to a change made in the way that Java is being used by Mozilla.

I have got it working again by updating the security settings in Java to allow the site as an exception, which seems to have restored the update capability.

To update this, go to control panel, then Java, then the security tag, add the site to the exceptions, and allow the warning that it's not https, and then it should all be working again.

Hope this helps some of the users

Steve
Reply
#2
Hi!

Neither Blitzortung.org nor Lightningmaps.org are using Java. This can not be the reason for the issue. If the problem still persists then please give us some more information to solve the issue.

Thanks and have fun!
Tobi
Stations: 538, 672, 1534, 1555, 1696, 1712, 2034, 2219
Reply
#3
I have seen today, many warning indications on my browser (lightningmaps.org not responding). I have used IE 11.

Irish_Steve, does you Mozilla 39 completety stopped in the earlier situation you saw ?
Reply
#4
(2015-07-11, 13:29)tkuhmone Wrote: I have seen today, many warning indications on my browser (lightningmaps.org not responding). I have used IE 11.

Irish_Steve, does you Mozilla 39 completety stopped in the earlier situation you saw ?

Both are working fine, BT and LMO in my FF39, here in Kentucky USA  as well as IE11... (well, taking into account IE doesn't do wav audio for strokes)
Check your FF for out of date plug-ins, Java isn't the issue, but others might be...etc. 
Sferics.US - Americas Region (3) Blitzortung Operators
If that works, and Blitzortung signals don't from the BT site, there's some issue between your keyboard and the connection to the BT servers... be it browser, whatever.

Mike

Stations: 689, 791, 1439
Reply
#5
I need to follow situation, and collect info from different browsers....

At least my FF39 did show this script error, Irish_Steve did you see same also ?
Is the LMO web site using map services, via the maps.gstatic.com -link what I see on scrip error?

Normally my FF 39 works ok, for longer periods without re-start. If I open lightningmaps.org to any tab of the mozilla, after this usually the whole browser stops responding (in timeframe of 10...15min). This has been happening on Mozilla 39 for approx 2 days now. Still I could not yet confirm, if it has (or not) anything to do with LMO website.


Attached Files Thumbnail(s)
   
Reply
#6
(2015-07-11, 15:26)tkuhmone Wrote: I need to follow situation, and collect info from different browsers....

At least my FF39 did show this script error, Irish_Steve did you see same also ?
Is the LMO web site using map services, via the maps.gstatic.com -link what I see on scrip error?

Normally my FF 39 works ok, for longer periods without re-start. If I open lightningmaps.org to any tab of the mozilla, after this usually the whole browser stops responding (in timeframe of 10...15min). This has been happening on Mozilla 39 for approx 2 days now. Still I could not yet confirm, if it has (or not) anything to do with LMO website.

have a look at your ram when it freezes, might be a bad coding from FF with a memory leak eating slowly but surely all resources. Safari on Mac does it but mostly within limits

when I stay on the page  I see ram usage easily go up by a gig or two
Stations: 1476
Reply
#7
not sure if this info is useful. but I was talking to a friend that uses the site and the site seems to work fine on moblies running the android stock browser
Reply
#8
My suggestion: Chrome. It is very good regarding performance.
Stations: 538, 672, 1534, 1555, 1696, 1712, 2034, 2219
Reply
#9
I use both browsers (latest versions), but never in Windows. After I updated the Linux kernel a few weeks ago, Firefox now uses less RAM than Chrome in Linux Mint MATE 18.3.

And I use two plugins in FF: Adblock Plus and NoScript.
Regards,
Mike W.
Stations: 1977, 2294
Reply
#10
Irish_Steve I have had what seems to be a similar issue on any of the real-time maps in latest Chrome version.  Cleared the browser cache and refreshed the page or restart the browser and it begins to work.  Worth a try if not already done.
Station 2487 
Regina, Sk. Canada
http://nwrweather.com/
Reply
#11
(2019-06-09, 18:34)Sleepypup Wrote: Irish_Steve I have had what seems to be a similar issue on any of the real-time maps in latest Chrome version.  Cleared the browser cache and refreshed the page or restart the browser and it begins to work.  Worth a try if not already done.

There's a lot to be said for clearing caches to solve issues, and not just in browsers. Thank you for the reminder. :-)
Regards,
Mike W.
Stations: 1977, 2294
Reply
#12
(2019-06-09, 18:34)Sleepypup Wrote: Irish_Steve I have had what seems to be a similar issue on any of the real-time maps in latest Chrome version.  Cleared the browser cache and refreshed the health blog or restart the browser and it begins to work.  Worth a try if not already done.

Did exactly as you said, although, I was a little reluctant but tried it anyways and it did work. Awesome tip. thanks! Smile
Reply
#13
The quickest way to clear the cache for just the page you are on is CTRL-F5
F5 is normally used to reload a page. CTRL-F5 clears the cache and then reload the page.
[Image: NOAARADlogoTXT80.png][Image: forfaviconTXT.png]

Stations: 2100
Reply
#14
^^^^^

Moderator please check the quoted posts that altered the text to include spam links.
Kevin McCormick KB0UOI
Macomb, IL USA
Stations: 1539
Reply
#15
(2019-06-18, 07:19)kevinmcc Wrote: ^^^^^

Moderator please check the quoted posts that altered the text to include spam links.

Good Catch Kevin,...
All have been purged and banned... at least in this thread so far.

We have ZERO tolerance for such antics... no questions asked...  Lightning

Stations: 689, 791, 1439
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  No map in Firefox browser - solved in post #6 A1944 7 9,866 2017-07-08, 08:21
Last Post: A1944
  Issues With Internet Explorer Not Showing Me Active & Current Lightning Strikes? montecarlo1987 10 24,586 2014-09-10, 14:49
Last Post: montecarlo1987



Users browsing this thread: 1 Guest(s)