Zero noise, trigger disabled
#1
Hi,
I´ve just assembled my System blue (station 2042), I connected E-field pre-amp with wire antenna, but the amplifiers are not receiving any signal (see the photo bellow). Noise level is 0mVpp and the trigger is disabled at all channels. Has anybody any experience with this problem? Thanks for your ideas.
   
Stations: 2042
Reply
#2
Hi unob01, Affectively, with the amplifiers set at Disabled you have them switched off.
If you wish to test them go to the settings page click (For E channel) Amp 2, from the drop down menu, at the present on Disabled, click on Normal and set the Gains, 5*5 should be a good start, set the threshold, 110 mV should also be a good starting point, click on apply and save the settings.
Return to the status page and you should see signals being sent to the server,
Alternatively Click on do not send, set up as before. Apply and save the settings and go to the signals page under the display column click on 2A, and under options click on Noise floor.
You should now see the signals on the screen, if there is not much lightning, by clicking on auto and using the built in signal generator will give you some indication.
On this page you can also test to see the GPS pulses and the Board input voltage and the Reference voltage by using the Signals Tools. (Also a drop down menu.)
I hope that this is helpful.
Kindest regards,

Brian 1856 Vilaboa. Smile
Stations: 1856
Reply




Users browsing this thread: 1 Guest(s)