New member, having some problems with H-field big interference bursts..
#4
Well, followed the account link procedure to the letter;  Logging in on blitzortung.org, going to "Further Info" then "Forum".  Still no go... i'm still a non-participating user;

Wondering if it's something obvious: Was I not supposed to create a separate forum account?  Because I did do that... I created a forum account, and a Blitzortung.org account via my System Blue and the registration email.  Both logins are the same -- maybe that's the trouble?

Odd, I hope somehow I can get that fixed.

Anyways all of this information has been reassuring and is a good lead for perfecting it all more...

A little bit of a new concern though... On last startup, GPS was red on the interface and it said "No valid 1PPS pulse."

Log looks like:
2018-09-14 07:37:23  141.3 | GPS: 1PPS deviation too high 77346010. Reset counter!
2018-09-14 07:37:25  143.3 | GPS: 1PPS deviation too high 77342354. Reset counter!
2018-09-14 07:37:26  144.3 | AMP1: Set gain 1 on channel 0, op-amp 0
2018-09-14 07:37:27  145.2 | GPS: 1PPS deviation too high 77388722. Reset counter!
2018-09-14 07:37:29  147.1 | GPS: 1PPS deviation too high 77465666. Reset counter!
2018-09-14 07:37:31  149.0 | GPS: 1PPS deviation too high 77456824. Reset counter!
2018-09-14 07:37:33  150.9 | GPS: 1PPS deviation too high 77393702. Reset counter!
2018-09-14 07:37:35  152.9 | GPS: 1PPS deviation too high 77461252. Reset counter!
2018-09-14 07:37:36  153.9 | AMP1: Set gain 2 on channel 0, op-amp 0
2018-09-14 07:37:37  154.8 | GPS: 1PPS deviation too high 77528044. Reset counter!
2018-09-14 07:37:39  156.7 | GPS: 1PPS deviation too high 77394802. Reset counter!
2018-09-14 07:37:41  158.6 | GPS: 1PPS deviation too high 77438594. Reset counter!

After quite a while, the 1PPS pulse got within range and everything is back up and running now; but looking at other posts in the forum about this issue (Admittedly on System Red) - it seems this could be a bad sign for the u-blox GPS chip?

Anyways, I hope that's not the case. I certainly am going to work on finding a good location for the antenna before winter sets in here! So it certainly may just be an issue of finding the sweet spot.

-Michi


Messages In This Thread
RE: New member, having some problems with H-field big interference bursts.. - by michidragon - 2018-09-14, 07:48



Users browsing this thread: 1 Guest(s)