Does BLUE need shielded ferrites?
#1
All the pictures of the two or three ferrite antennas that are used for the BLUE systems show no shielding.

With RED it made a huge difference for the H field ferrite installation for me, once I grounded the shields.

Is this necessary for the BLUE system or does the type of input minimize the need for doing that extra work?

A rebuild of the mounting system for the antenna cores would be necessary if I'm going to have to eventually shield them.

Thank you for any thoughts or comments.

Dale
Stations: 976, 1505
Reply
#2
I moved from red to blue recently and used another set of ferrites
I finished shielded and grounded as on the red.

Same problems and same solutions  Cool
Stations: 1476
Reply
#3
By design, it should not be necessary to shield ferrite antennas
I would like to hear about your experience

/Richo
Stations: 584, 585, 2017
Reply
#4
(2016-06-23, 05:15)Eric.Wouters Wrote: I moved from red to blue recently and used another set of ferrites
I finished shielded and grounded as on the red.

Same problems and same solutions  Cool

Eric,
So you are saying that you found there was an improvement with adding shielding to a BLUE system ferrites, which were at first unshielded on the BLUE?

I have only a RED E Field probe running, my H Field having drowned a year ago during a heavy rain.  So I don't have an unshielded/shielded set to swap in and out to compare.

I'm not seeing a lot of problem with my BLUE ferrites running unshielded, but if it would improve even what I have now, I'd work on a solution to shield them.

Can you expand on your comment?  My question is specifically did you run BLUE unshielded, ran into noise, added shielding and noise is fixed?  That is the conclusion I took from your post.

Thanks, I'd hate to go to the trouble to shield if it isn't necessary and I have no local source for adhesive copper shielding so ordering it and shipping it in is pricey.

Dale
Stations: 976, 1505
Reply
#5
let's say I'm not in a real quite situation. I have 2 problems around me, a small and a huge one (powerwise)

about 300 m east me a power fence ticking each second with around 10Kv ... 
same east region about 68 km from me a very heavy VLF emitter from the french navy used to communicate with subs .. no clue the power that spits out but the antenna is about 380 m high .. it is 62.6 Khz

I can't proof scientifically that the shielding is making a huge difference but noise level drops a bit and my ratio's are better with shielding .. maybe it makes just enough difference so algorythms from BO can filter out the background ... 
Tonight I added a a third ferrite (an old one with different dia and didn't connect the shield to the board, still in tube with shielding but not connected)

it is 45° between the two others right now ... let's see how it behaves now.  

channel a & b are 200 mm, dia 15 and shielded : 90° apart
channel c is 200, ia 12 and shield isn't connected to earth, +/- 45° between a and b

For now station runs in automatic mode, let's stabilise it a few hours (and maybe wait the huge storms up north cool down a bit) and see how the noise underneath is for the three ferrites
Stations: 1476
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Supplied Ferrites all have small knot in one wire nellyt 2 5,904 2016-11-02, 11:39
Last Post: cutty



Users browsing this thread: 1 Guest(s)