GAU !!! Update auf 8.2 fehlgeschlagen!
#8
Die Tools von ST sollten auch unter WinXP laufen. Ob Atom oder nicht ist egal, der ist ja auch vollwertiger x86.

Hier habe ich eine noch ältere Versionen der DfuSe-Software gefunden (ohne Garantie!), wo laut Readme auch mit Windows XP (und sogar Win98 Wink ) kompatibel sind:

https://github.com/mfauzi/STM32F4/tree/m...emo_V3.0.2
Stations: 538, 672, 1534, 1555, 1696, 1712, 2034, 2219
Reply


Messages In This Thread
RE: GAU !!! Update auf 8.2 fehlgeschlagen! - by Tobi - 2016-10-01, 20:34



Users browsing this thread: 2 Guest(s)