GAU !!! Update auf 8.2 fehlgeschlagen!
#1
Hallo Forum!

Nun isses passiert, offenbar war das Update der Firmware 8.2 auf System Blue nicht erfolgreich. Systeminterface ist aktuell nicht erreichbar und auch die Hardware bootet nicht. Bevor jetzt die üblichen Belehrungen kommen ---> wie bekomme ich das System wieder resettet oder gebootet oder anderweidig wieder zum Laufen?

Danke für Hinweise, wäre schade um die 300 EUR die ich bisher investiert habe...

Jens
Stations: 1633
Reply
#2
Hallo,

entweder so

https://docs.google.com/document/d/13lz-...93ygbywwvb

oder so

https://docs.google.com/document/d/13lz-...4p2icgpkt9

oder ich spiele sie wieder drau.

/Egon
Stations: 753, 762, 1403, 1421, 1426, 1556
Reply
#3
Hallo Egon!

Schön, dass Du noch erreichbar bist ;-)

Ich habe versucht, die 3.0.5 oder die 3.0.4 auf meinem EEEPC zu installieren, leider findet das Setup-Programm keine Treiber für Win XP. Habs auch schon manuell versucht, bin aber schon 10 Jahre aus Win, jetzt weiss ich auch wieder warum...
Falls Du die Treiber noch hast (müsste SP3 sein, schau ich aber noch nach) kann ich das System bestimmt zum Laufen bringen (hoffe ich jedenfalls).
Hatte mir gerade heute abend meine erste Lopp fertiggestellt, naja...

Bitte um Info wegen der Treiber, dankschön und gute Nacht!

Jens
Stations: 1633
Reply
#4
Guten Morgen!

Hat jemand evtl. die XP Treiber für DFuSe 3.0.5 oder 3.0.4 ? Oder vielleicht einen pasasenden Link? Ich habe in den Installationapackages immer nur Treiber ab Win 7 drauf, das läuft so nicht. Ich möchte kurz probieren, ob ich meine Station reanimieren bevor ich sie zu Egon hin- und herschicken muss...

Dankeschön!

Jens
Stations: 1633
Reply
#5
(2016-10-01, 07:11)Der Bergsche Wrote: Guten Morgen!

Hat jemand evtl. die XP Treiber für DFuSe 3.0.5 oder 3.0.4 ? Oder vielleicht einen pasasenden Link? Ich habe in den Installationapackages immer nur Treiber ab Win 7 drauf, das läuft so nicht. Ich möchte kurz probieren, ob ich meine Station reanimieren bevor ich sie zu Egon hin- und herschicken muss...

Dankeschön!

Jens

Hallo Jens,

eventuell noch in dieser alten 3.0.3 Version enthalten...http://stmicroelectronics-dfuse.software.informer.com/download/
Download geht noch.
73 de Hartmut / DK5LH

Stations: 1582
Reply
#6
Dankeschön, ich probiers gleich mal...
Stations: 1633
Reply
#7
So, habe Version 3.0.3 probiert, kein Erfolg. Liegt wohl am Atom-Prozessor, der wohl nicht unterstützt wird. Man braucht wohl einen waschechten Windows-PC dafür...
Ich werde die Box wohl nun zu Egon schicken müssen, wohl oder übel...
Stations: 1633
Reply
#8
Die Tools von ST sollten auch unter WinXP laufen. Ob Atom oder nicht ist egal, der ist ja auch vollwertiger x86.

Hier habe ich eine noch ältere Versionen der DfuSe-Software gefunden (ohne Garantie!), wo laut Readme auch mit Windows XP (und sogar Win98 Wink ) kompatibel sind:

https://github.com/mfauzi/STM32F4/tree/m...emo_V3.0.2
Stations: 538, 672, 1534, 1555, 1696, 1712
Reply
#9
Hi Tobi!

Die Tools ließen sich alle anstandslos installieren, nur fehlte halt der Driverzweig für XP jedes Mal... Ich werd jetzt mal die 3.0.2 installieren. Ich habe natürlich vorher im Gerätemanager der Bootloader wieder entfernt, aber die Hardwareroutine nach dfem Reeset bringt nur ein paar Jingles, keine "Neue Hardware gefunden" Meldung. Ich glaube das ist auch ein Problem. Soweit ich mich erinnere müsste ich im Driver-Verzeichnis die korrekte inf Datei finden um sie nachträglich zu installieren. Ich probiers erstmal und melde mich dann gleich nochmal...
Stations: 1633
Reply
#10
Hi Tobi!

Prima, Version 3.0.2 bringts! Habe zwar beim ersten Versuch einen Error bekommen, der 2. ist aber sauber durchgelaufen und ich bin wieder on. Ich werd jetzt erstmal nicht versuchen, die Firmware zu upgraden. Oder hat jemand schon die 8.2 sauber installiert?

Schönes WE euch allen und "happy listening"

Jens
Stations: 1633
Reply
#11
Super...ich habe auch noch einen alten EEEPC mit WIN XP. Update mache ich nicht, da ich dort eine spezielle SW laufen habe und das Ding dürfte eh nicht WIn7 tauglich sein bei der Performance...

Was die 8.2 betrifft, so sind es inzwischen eine Menge an Usern, die umgestiegen sind. Du mußt Dich einloggen, dann bekommst Du in der Stationsliste mehr Informationen, u.a. die benutzte FW. Kannst di Tabelle dann nach FW sortieren.
Ich denke, da warst Du ein Einzelfall...BIT-Klemmer  Big Grin Dodgy   Ich war offensichtlich auch der Einzige, der sein  PCB 19.3 Board ohne FW bekommen hatte... Läuft inzwischen bestens.
WIr haben hier am Ort noch eine zweite Station, die mir dann beim Datenvergleich als Referenz dient. Da liegen wir oft recht nahe beisammen. Nächster Schritt bei mir ist aber trotzdem das Einlöten von 2 Filter-IC's...habe da zeitweise Probleme mit Störern...ich vermute da einen Plasma-TV eines Nachbarn. Sonstige Störungen mache ich mir selber...Funkamateur... Smile Lightning
73 de Hartmut / DK5LH

Stations: 1582
Reply
#12
Hallo elythomaslumber !

Habe gerade Deinen Tread gelesen und kann nur voll zustimmen daß die Filter-ICs wirklich sehr wertvoll (nicht nur im Preis Rolleyes ) sind. Habe mir 4 Stück zugelegt (die es allerdings bei Conrad etwas billiger gibt) und habe damit sehr gute Erfahrungen gemacht. Bei mir sind Einstellungen zwischen 18 und 22 kHz am effekrivsten. Hängt natürlich von den Störern ab. Kann die Verstärkung jetzt jedenfalls um 4 Stufen höher einstellen als vorher ohne in's AUS zu geraten.
Was Deinen Verdacht auf den störenden Plasma anbelangt, kann ich nur sagen daß ich einen 12 Jahre alten Pioneer-Plasma besitze und der im Betrieb keinerlei Störungen verursacht. Aber das sagt ja nicht unbedingt was aus. Wollte das einfach nur mal mitteilen. Bei mir stören Dimmer und Elektroniktrafos (Schaltnetzgeräte) für LED und Halogenlampen extrem. Mit Ferritfiltern bekommt man das allerdings fast restlos weg.
Also noch viel Glück bei der Suche nach Deinen Störern Big Grin

Liebe Grüße Heinz
Stations: 1605
Reply
#13
Guten Morgen!

Also ich habe hier eigentlich "gemischte Störer" Bei mir hat bereits das Umsetzen von Ferrtiien und Kontrollbox in einen anderen ("ruhigeren") Raum einiges gebracht! Was mich noch etwas stört sind die Rauschlevel, die sind aber allgemein noch im grünen Bereich. Ich denke, ich werde estweise eine Loopp aufbauen und die Signalperformance mal vergleiche, ist ja auch ne Kostenfrage. Die Ferrite haben jet 100 Euro gekostet...

Schönen Feiertag!

Jens
Stations: 1633
Reply
#14
Hallo Heinz,

Danke für den Tip bezüglich der IC's bei Conrad...da hätte ich wohl als Letztes gesucht :-) Ich habe mir auch nur 2 direkt schicken lassen. Reicht zwar für meine beiden Ferritantennen, aber ich würde gerne auch mal meine E-Feld Antenne draussen ausprobieren. Da dürfte es aber aufgrund der engen Nachbarschaft erheblich mehr Störer geben.
Was die Störungen bei den Ferritantennenn angeht, so ist das nicht so dramatisch. Ich vermute einfach mal, dass es sich bei dem Einen um einen Fernseher handelt. Werde mal die Nachbarn fragen. Zum Glück sind die STörungen nur ganz selten am Abend.

Ganz übel ist auch bei mir ein Dimmer eines Deckenfluters. Den nutze ich aber extrem selten. Danke für den Tip mit den Ferriten. Bisher habe ich nur alle elektrischen Zuleitungen am Controller und WIFi CLient (beide am Netzteil und direkt am Controller) mit Klappferriten bestückt. Ich denke, ich sollte mal den Dimmer an der Netzleitung mal direkt bestücken. Die Dinger kosten ja fast nix :-) Das Controllerghäuse habe ich auch geerdet.

@Jens: Rauschlevel ist bei mir auch OK, liegt bei 0,0 bis 0,08V. Hatte übrigens vorgestern mal bei der Gwitterfront bis zu 2.5V Messpannung!!!

Bis denne...
73 de Hartmut / DK5LH

Stations: 1582
Reply




Users browsing this thread: 1 Guest(s)