too much noise
#1
I'm struggling for two days by moving the antenna in order to reduce the number of received signal ... today I accidentally discovered that even without the antenna receiving the same number of signals?!
Station 1701, system blue, two ferrite antennas.
Reply
#2
(2017-02-11, 12:39)GoSt Wrote: I'm struggling for two days by moving the antenna in order to reduce the number of received signal ... today I accidentally discovered that even without the antenna receiving the same number of signals?!
Station 1701, system blue, two ferrite antennas.

This is with unplugged antenna.


Attached Files Thumbnail(s)
   
Reply
#3
Welcome aboard!
First, you have a large noisemaker which looks like power line noise on the E channel... 10*5 is very high gain ... the E channel is very sensitive. Reduce that channel.
Triggering on E is also allowing a few lower-level H channel noise impulses on H.  There are a few noises impulses getting in H channel at times, but I saw nothing that unusual when I watched your signals a while ago... Fix the E channel noise, and go from there.  If you're operating in automatic, go to manual mode.
Mike
                   TwinHollies WeatherCenter  Frankfort KY, USA
  Americas Operators at Sferics.us
        Stations: 689, 1439
Reply
#4
(2017-02-11, 13:25)Cutty Wrote: Welcome aboard!
First, you have a large noisemaker which looks like power line noise on the E channel... 10*5 is very high gain ... the E channel is very sensitive. Reduce that channel.
Triggering on E is also allowing a few lower-level H channel noise impulses on H.  There are a few noises impulses getting in H channel at times, but I saw nothing that unusual when I watched your signals a while ago... Fix the E channel noise, and go from there.  If you're operating in automatic, go to manual mode.
Mike

Thank you Mike!
I don't know how to do it...
Can you put link to manual...I can't find this topic so far :/
Reply
#5
In the meantime, I took it all in the back yard: so now I have one power cable at a distance of 10m and davis PWS at a distance of 5m ...and nothing else within 30-40m!
Reply
#6
I would go to manual mode, turn the gains all the way down on E channel. Then start turning them up until you start getting too much noise, then back off.

To get to manual mode, go to Settings tab.

Under Main go to Remote Control and change the drop down menu to Manual and click apply.

The go to Settings again and AMP 2.

Try gain of 1 and 1.

Slowly increase the gain as needed, 2 and 1, 4 and 1, etc... until the noise is too high.

Consider them multipliers, 1x1 is 1, 4x1 is 4, 5x2 is 10.

Then select a lower gain on first number and increase the second number.

Maybe reverse them.

Find the best combination.

For me it was 5x10, but I am also using filters that I installed.
Kevin McCormick KB0UOI
Macomb, IL USA
Stations: 1539
Reply
#7
Thank you very much Kevin!!
I will try that procedure...
Reply




Users browsing this thread: 1 Guest(s)