Password Problem
#1
When I go to the Forum I can enter my username/Email address and the password and I can get in.  However when I try to log in to http://www.blitzortung.org/login.php the system will not accept my password.  Are these passwords different or is there something else I have to put in?
Stations: 1808
Reply
#2
(2017-04-21, 23:16)sogfinder Wrote: When I go to the Forum I can enter my username/Email address and the password and I can get in.  However when I try to log in to http://www.blitzortung.org/login.php the system will not accept my password.  Are these passwords different or is there something else I have to put in?
I feel your pain. They are different accounts.

Read my long, sad story here: http://www.wxforum.net/index.php?topic=31962.0

--Kurt
Stations: 1809
Reply
#3
Yep, completely different accounts, completely different servers on two different continents. There are reasons for that.
                   TwinHollies WeatherCenter  Frankfort KY, USA
  Americas Operators at Sferics.us
        Stations: 689, 1439
Reply
#4
(2017-04-22, 01:16)Cutty Wrote: Yep, completely different accounts, completely different servers on two different continents. There are reasons for that.

Cutty,  Thanks for your reply to my account problems.  Seems that problem is solved.  Now when I hook up the antennas I do not get any indication that the system is working.  Is there some place where I can get troubleshooting information to see what is going on?  Sogfinder
Reply




Users browsing this thread: 1 Guest(s)