No map in Firefox browser - solved in post #6
#1
Can anyone come up with an idea as to why I am not getting the map when using http://www.lightningmaps.org/?lang=en ?
I am also missing the small map in the left margin.

I am using Firefox 54.0.1 (64 bit) in a Win 8.1 laptop.    I have the Adblocker disabled on this site.

I am not aware of any problems with any other sites.

The maps work OK in IE and Comodo Dragon (a Firefox offshoot), neither of which I use with any regularity.
Reply
#2
I can confirm - FF 54.0 on Linux does not show the Real time map.

Errors in console:

Code:
ReferenceError: is_mobile is not defined[Zjistit více]                   index.php:1:30
TypeError: live.map_init is not a function[Zjistit více]                 www.lightningmaps.org:170:1
uncaught exception: InvalidValueError: live.map_start is not a function  (unknown)
Reply
#3
Thank you mkyral, that suggests there may be a problem somewhere.  I am afraid that the code means nothing to me, so I cannot deduce anything from it
Reply
#4
FF 54.0.1 (32 bit) under Windows 10 works for me
Cheers
Dave.

Stations: 1627
Reply
#5
I have both maps with FF 54.0.1 (32-bit) on Linux but with warnings/errors in console.  Sound is working but performance is and always has been very sluggish. Working also on Chromium Version 59.0.3071.86 32 bit Linux.
Stations: 1527
Reply
#6
I did some tests and it works in new profile. It also works in safe mode. So issue is probably caused by one or more add-ons. Have to find out which one.

Update: disabling of "I don't care about cookies 2.6.6" add-on helped. Map is shown now.
Reply
#7
(2017-07-08, 05:30)mkyral Wrote: I did some tests and it works in new profile. It also works in safe mode. So issue is probably caused by one or more add-ons. Have to find out which one.

Update: disabling of "I don't care about cookies 2.6.6" add-on helped. Map is shown now.

Thank you for that.  Disabling "I don't care about cookies 2.6.6" did it for me too.
Reply
#8
For the information of other users, I just tried it using Chrome and the map was missing there. The solution was he same - disable "I don't care about cookies" (just on this site).
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation Strikes not showing after Firefox 39 update. Irish_Steve 8 5,318 2016-03-16, 10:36
Last Post: Tobi



Users browsing this thread: 1 Guest(s)