Problem after updating firmware. blue 8.32b
#5
Hi mwaters, Thank you very much for your concern and your PM, I am unable to reply because I don't seem to have permission?
I have accepted your request in my CP.
Your link also just gets me to the "WXforum.net » Weather Station Hardware » Blitzortung" and not to any particular post.
I have been in touch with Egon about something else and I have mentioned my problem in a email I sent to him this evening.
Funny you should mention humidity, as far as I can tell the system failed just after our first rainfall in nearly six weeks.
Normally I have found that chips in circuit are not nearly as sensitive as chips on the loose, the most dangerous time appears to be from when you remove it from the safety of the bag and the foam, if it has any, until the time that you get it safely soldered into its new situation.
Living in the boonies, as I do, our mains voltages can be a bit haphazard, although it has improved from the times when you could tell when your neighbour was making coffee or had switched the oven on by the strange patterns on the TV. ;-) We now have Digital TV, so maybe we still don't have that much improvement with the voltages? :-)
The advantages are of course, that we don't get the same types of interference that you can get in a city.
In my short operating time I was getting quite good efficiency on my signals and it was a post in one of the forums that inspired me to upgrade the firmware, at that time, to see if there was any improvement!
I am still hopeful that my board can be returned to full working condition. Unfortunately, I am limited these days in my use of good test facilities and the tools to trace the fault.
I have a multi-meter and that will do the basic stuff, but I am not really of an age to understand the ins and outs of micro-controllers and the shaky hands and failing eyesight makes working on surface mount stuff a bit tricky. I am working my way systematically though the schematics and just using basic ohms law stuff to get the broken bits fixed.
However, software and broken bits with little more than three legs may prove to be too much.
It is late here and I must go.
Catch you again soon,

Brian.
Reply


Messages In This Thread
RE: Problem after updating firmware. blue 8.32b - by readbueno - 2017-09-06, 21:27

Possibly Related Threads...
Thread Author Replies Views Last Post
  System Blue GPS problem Steve- 12 15,713 2016-11-15, 09:35
Last Post: DnH2016



Users browsing this thread: 1 Guest(s)