map_generator.php not working
#1
It seems the http://en.blitzortung.org/map_generator.php now only times-out with a 504-Gateway Time-out error message.

Could bringing that back up be added to the 'To Do' list of tasks?

Thanks in advance and best regards,
Ken
Stations: 802
Reply
#2
(2018-11-01, 21:24)Ken.True Wrote: It seems the http://en.blitzortung.org/map_generator.php now only times-out with a 504-Gateway Time-out error message.

Could bringing that back up be added to the 'To Do' list of tasks?

Thanks in advance and best regards,
Ken

Have you seen this thread? https://forum.blitzortung.org/showthread...chine+room
Regards,
Mike W.
Stations: 1977
Reply
#3
(2018-11-01, 22:10)mwaters Wrote:
(2018-11-01, 21:24)Ken.True Wrote: It seems the http://en.blitzortung.org/map_generator.php now only times-out with a 504-Gateway Time-out error message.

Could bringing that back up be added to the 'To Do' list of tasks?

Thanks in advance and best regards,
Ken

Have you seen this thread? https://forum.blitzortung.org/showthread...chine+room

Yes, and the monitor URL too... unfortunately, the map_generator.php script is not separately monitored for functionality, so that's why I asked that bringing it back to full function could be added to the list of things to fix.
Stations: 802
Reply
#4
It was just pointed out to me that you have a lot more years and experience than I do! I thought I was helping a newbie. ;-)
Regards,
Mike W.
Stations: 1977
Reply
#5
Hello,

the GMT programs had to be installed on a different server. The GMT tools are now available in a newer version. That's why I had to adjust the old scripts. However, now almost everything works again at the map generator. Please tell me what exactly is not working properly, except that it responds a bit slower than before, which will also be adjusted.

Regards,
Egon
Stations: 753, 762, 1403, 1556, 2022
Reply
#6
So are you going to fix these next, Egon? Please?
Regards,
Mike W.
Stations: 1977
Reply
#7
(2018-11-04, 10:43)Egon Wrote: Hello,

the GMT programs had to be installed on a different server. The GMT tools are now available in a newer version. That's why I had to adjust the old scripts. However, now almost everything works again at the map generator. Please tell me what exactly is not working properly, except that it responds a bit slower than before, which will also be adjusted.

Regards,
Egon

Thanks Egon!

The maps seem to be working ok now.  My saved URLs (which had http://www.blitzortung.org/Webpages/inde...4&page_4=4... now have http://en.blitzortung.org/map_generator.php?... as the start of the URL, but (fortunately) the GET-mode argument list remains the same, so it's an easy fix in the docs for my BOmapgen script set.

Best regards,
Ken
Stations: 802
Reply




Users browsing this thread: 1 Guest(s)