Odd socket in RED kit
#1
I'm building the RED controller at the moment and I have come to putting the socket on the for the LCD. The kit includes two 10 position socket strips, but the board has holes for two 9 position socket strips.

I can easily clip off one of the pins to get it onto the board, but I thought that I would check first before doing that -- in case I am missing something obvious.

Also does the voltage regulator have to be screwed to the board?

Thanks

Philip
Reply
#2
Yep, clip 'em off.
Might want to double check the assembly instructions.... there are several fine points of assembly that can cause grief later.... including the one you ran into...
W3DRM has some excellent 'gotchas' and other assembly instructions at
http://www.wxforum.net/index.php?topic=20037.0

And I did put a dab of heat sink compound, and bolt my regulator to my board, ... some folks have, some haven't... not a lot of current or heat, but old habits die hard in my case.

Happy Ortungs!

Mike

Stations: 689, 791, 1439
Reply
#3
(2014-09-23, 12:33)Cutty Wrote: W3DRM has some excellent 'gotchas' and other assembly instructions at
http://www.wxforum.net/index.php?topic=20037.0

I wish that I had found these instructions before I built the board. I may have to redo some stuff (and visit Digikey to get replacement components). The only instructions that I could find were in http://www.blitzortung.org/Documents/TOA...1411318751 and I just installed the components in the "obvious" way in the order listed in the document. It would have been nice for the piece of paper that came with the kit to point you at assembly instructions.

Argh!

Philip
Reply
#4
Smile
Well, it does help to browse through all the various forum listings... lots of hard won experience here and at the other forums. Most anything you run into has been discovered and answered if you search... and we're still discovering tricks and tips.
Mike

Stations: 689, 791, 1439
Reply
#5
As a result of a member not seeing the post that shows information for new installations/builds, I have made the post I created on the subject of Blizortung System Red & E-field Step-by-Step Build Documents under the 'Internal/Station Hardware and Firmware' board a 'sticky'. This should make it more visible to everyone in the future.

Sorry Philip, we live and learn as we go...
Don - W3DRM - Minden, Nevada - U.S.A. --- Blitzortung Station: 808 --- FlightRadar24 ID: F-KRNO2
Davis Wireless VP2, WD 10.37S70, StartWatch, VirtualVP, VPLive, Win10 Pro
--- Logitech C920 Pro USB webcam w/Hubble fix
[img=0x0]http://www.carsonvalleyweather.com/cvwx-banner.gif[/img]
Stations: 808
Reply
#6
(2014-09-23, 20:05)W3DRM Wrote: As a result of a member not seeing the post that shows information for new installations/builds, I have made the post I created on the subject of Blizortung System Red & E-field Step-by-Step Build Documents under the 'Internal/Station Hardware and Firmware' board a 'sticky'. This should make it more visible to everyone in the future.

Sorry Philip, we live and learn as we go...

Hey -- I'm making progress! I have the STM32 board mounted, powered up and flashing away nicely (and the GPS came into lock without needing the external antenna).

By the way, I can't access that link to the board above (or even reply to your DM). I suspect that I need to get my id upgraded. I've sent email and hope to make progress tomorrow.

Now on to build the E-Field amplifier board.....

Philip
Reply
#7
(2014-09-25, 02:08)philip Wrote:
(2014-09-23, 20:05)W3DRM Wrote: As a result of a member not seeing the post that shows information for new installations/builds, I have made the post I created on the subject of Blizortung System Red & E-field Step-by-Step Build Documents under the 'Internal/Station Hardware and Firmware' board a 'sticky'. This should make it more visible to everyone in the future.

Sorry Philip, we live and learn as we go...

Hey -- I'm making progress! I have the STM32 board mounted, powered up and flashing away nicely (and the GPS came into lock without needing the external antenna).

By the way, I can't access that link to the board above (or even reply to your DM). I suspect that I need to get my
id upgraded. I've sent email and hope to make progress tomorrow.

Now on to build the E-Field amplifier board.....

Philip

That is correct. You will not have access to the internal forum until you have requested it as explained in the Blitzortung documentation.
Don - W3DRM - Minden, Nevada - U.S.A. --- Blitzortung Station: 808 --- FlightRadar24 ID: F-KRNO2
Davis Wireless VP2, WD 10.37S70, StartWatch, VirtualVP, VPLive, Win10 Pro
--- Logitech C920 Pro USB webcam w/Hubble fix
[img=0x0]http://www.carsonvalleyweather.com/cvwx-banner.gif[/img]
Stations: 808
Reply




Users browsing this thread: 1 Guest(s)