Channel won't be transmitted!!
#5
Hey thanks for many rensponses.
1. I did not check buttons not sent.
2. Channels has not sending signals only in auto mode.
3. Know I only change mode to manual and after more than day of working all is fine. If controler would be in auto mode my situations with errors would happend at least once or twice. So manual mode solve problems.
4. High noise is due to near hight woltage line. I think it is the reason. Line is on the same level as antena.

Hey thanks for many rensponses.
1. I did not check buttons not sent.
2. Channels has not sending signals only in auto mode.
3. Know I only change mode to manual and after more than day of working all is fine. If controler would be in auto mode my situations with errors would happend at least once or twice. So manual mode solve problems.
4. High noise is due to near hight woltage line. I think it is the reason. Line is on the same level as antena.
Stations: 1227
Reply


Messages In This Thread
Channel won't be transmitted!! - by Gregory_J - 2015-03-13, 06:21
RE: Channel won't be transmitted!! - by cutty - 2015-03-13, 12:34
RE: Channel won't be transmitted!! - by Tobi - 2015-03-13, 12:41
RE: Channel won't be transmitted!! - by cutty - 2015-03-13, 15:17
RE: Channel won't be transmitted!! - by Gregory_J - 2015-03-14, 06:33
RE: Channel won't be transmitted!! - by kriu - 2015-03-14, 14:16
RE: Channel won't be transmitted!! - by Tobi - 2015-03-14, 14:59
RE: Channel won't be transmitted!! - by kriu - 2015-03-14, 17:14

Forum Jump:


Users browsing this thread: 4 Guest(s)