DHCP Failure
#1
Hi there,
Could you please help me with an issue which is keeping my station offline?

The error message on my station is DHCP failure with the displayed IP 192.168.1.103 (mask 255.255.0.0)
I cannot access the station by imputing the static IP apearing on the screen

I have both the router assigning this IP to the station in permanent mode and also the station was configure to have this IP and mask but I cannot find a way to access the station.
Problems with DHCP started some time ago (this is why I configured the station to have a static IP) and everytime the DHCP failure error presented itself I could not access the station.

These were usually sorted out by shutting down the router and the station for some time... but nothing works this time around.

later update;
just performed an hard reset (pressing both buttons to return to original values) and enabled the router to assign any IP to the mac of the station but I still cannot access the station on the default 192.168.1.235 IP now showing on the screen
Stations: 960
Reply


Messages In This Thread
DHCP Failure - by Mihai-Florin.Necula - 2015-06-01, 09:32
RE: DHCP Failure - by Steph - 2015-06-01, 12:25
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-01, 12:44
RE: DHCP Failure - by Steph - 2015-06-01, 13:14
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-01, 13:40
RE: DHCP Failure - by Steph - 2015-06-01, 13:55
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-01, 18:43
RE: DHCP Failure - by Steph - 2015-06-01, 18:49
RE: DHCP Failure - by cutty - 2015-06-02, 12:25
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-02, 15:26
RE: DHCP Failure - by cutty - 2015-06-02, 15:53
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-02, 16:18
RE: DHCP Failure - by cutty - 2015-06-02, 20:56
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-06-02, 21:03
RE: DHCP Failure - by Mihai-Florin.Necula - 2015-08-06, 08:32



Users browsing this thread: 2 Guest(s)