New Station Aerials and Noise Chasing
#1
The tale of my new blue station, roughly set up for testing, improving reception and reducing noise before installing.

Only H-field at the moment as the E-Field is far too noisy placed inside the house. H-field aerials are 3 x 38 cm 20 turn (square) loops wound with 7 x 0.5 mm dia stranded mains conduit wire, approx 1.3 mm^2 cross sectional area. The three loops are currently coincident and arranged at 90 degrees to each other. Why three? Why not the system can handle three and I had enough wire, wood and hooks to make three. Also 20 turn loops don't need transformers and I don't have suitable toroids to make transformers.

The stranded wire is just too big to fit into the terminal block on the H-field pre-amp board. So I used boot lace ferrules with the wire cores only half way down before crimping, leaving half the ferrule to be crimped small enough to fit the terminals.

    Initial power up and exploration of the controller software showed horrendous noise. Traced to a poor USB power supply. I noticed while investigating this that channel 1C is most susceptible to showing noise and there where two ways it showed in the plots. One is a big signal on 1C with lower levels on 1B and 1A.

    Or a characteristic "sine wave with a kink". Fortunately I have a number of USB power supplies and one worked without interacting with the main board producing noise. Works so well you can't tell if the system is running from the USB power supply or 4 x 1.2 V NiMH batteries.

    So having got rid of the PSU noise I was left with either system noise or what was being picked up by the loops. Notice that there is a regular fairly fast signal in there, working out the period showed it to be 60 kHz, it also showed as a spike in the online frequency analyser plots. MSF, a time standard transmitter, located at Anthorn about 55 km away uses 60 kHz... Filter chips purchased and installed. Eye sight just about up to it and cut off frequency set to 50 KHz, bye bye MSF.

    No MSF but there is still something there that isn't random noise. Note that it's frequently in phase on 1A and 1B and out of phase on 1C. Doing the maths on the period shows this to be around 20 kHz. Along with Anthorn there is Skelton (about 30 km away). Both of these stations are believed to use frequencies around 20 kHz for communications with submerged submarines. This is effectively an "in band" signal so I guess I'm going to have to live with it and try an null it out on at least two of the loops by careful positioning of them.

    Finally for comparison this is what I get with the loop RJ45 unplugged from the main board. Notice there is no regular signal in phase across the channels and more higher frequency elements. Apart from the second plot all these plots are with the system in manual mode and no change to the plot scales.

Reception doesn't appear to be much of a problem, the system is picking up signals from Tunisia around 2,500 km away and being used for locating strikes in Southern France. This is with the loops leaning against an internal stud wall inside a building with 18" thick exterior stone walls. The loops will eventually end up in a loft. E-field might be more of a challenge to get it far enough away from the house.

--
Cheers
Dave.
Cheers
Dave.

Stations: 1627
Reply


Messages In This Thread
New Station Aerials and Noise Chasing - by allsorts - 2016-09-29, 13:54



Users browsing this thread: 1 Guest(s)