GAU !!! Update auf 8.2 fehlgeschlagen!
#5
(2016-10-01, 07:11)Der Bergsche Wrote: Guten Morgen!

Hat jemand evtl. die XP Treiber für DFuSe 3.0.5 oder 3.0.4 ? Oder vielleicht einen pasasenden Link? Ich habe in den Installationapackages immer nur Treiber ab Win 7 drauf, das läuft so nicht. Ich möchte kurz probieren, ob ich meine Station reanimieren bevor ich sie zu Egon hin- und herschicken muss...

Dankeschön!

Jens

Hallo Jens,

eventuell noch in dieser alten 3.0.3 Version enthalten...http://stmicroelectronics-dfuse.software.informer.com/download/
Download geht noch.
73 de Hartmut / DK5LH

Stations: 1582
Reply


Messages In This Thread
RE: GAU !!! Update auf 8.2 fehlgeschlagen! - by elythomaslumber - 2016-10-01, 10:25



Users browsing this thread: 1 Guest(s)