Neue BLUE-Station mit neuem User am Netz
#1
Hey Ho Leute! Wink

Ich bin neu dabei und wollte kurz mal "hallo!" sagen und anschließend eine Frage stellen.

Letzte Woche habe ich mein Paket mit dem Material des Blue-Systems erhalten.
Das Zusammenlöten war für mich als gelernter Elektroniker kein Problem und hat echt Spaß gemacht.
Nur der Einbau in das mitbestellte Gehäuse war etwas kniffelig, da die LEDs natürlich ordentlich in der Front sitzen sollen.

Die Aktualisierung der Firmware war kein Problem und dank der ausführlichen Anleitung hatte ich keine Problem die Station 1683 ans Netz zu bringen.

Für Interessierte:  - Ich verwende die hier im Forum oft empfohlene  "GPS-Antenne SMA 90° (abgewinkelt) Magnetfuß", bestellt über amazon. Bisher bin ich für den Preis von unter 9Euro voll zufrieden.

                            - Als USB-Netzteil verwende ich das alte Ladegerät meines Nokia-Handys ;  ich bin sehr skeptisch gegenüber den China-Billigteilen auch wenn namhafte Hersteller dort auch produzieren lassen

                            - Ich habe mir eine Loop-Antenne aus Koax-Kabel gebaut, mit 1m Durchmesser und durch die Schirm-Innenleiter-Verbindung 4 Windungen

                            - Ich überlege zusätzlich zwei Ferritantennen im 90°-Versatz mit einzubinden

                            -  An den E-Feld-Empfänger habe ich ein Stück 1,5mm² Kupferkabel angeschlossen ; <-- Wahnsinn, dass man über ein kurzes Stück Draht etwas empfangen kann Wink

                            - die Netwerkanbindung erfolgt über  Patchkabel ---> WLAN-Repeater ---> Router ---> Internet



Abschließend hätte ich noch eine Frage an die anderen Blue-System-Nutzer;

Wie kann ich das System vernünftig erden? Gibt es auf der Platine einen vorgesehenen Punkt zum Anschluss des Erdpotentials, welchen ich ggf. herausführen kann?
Da die Platine ja lediglich ins Gehäuse eingeschoben ist, wird ja ein einfacher Anschluss ans Gehäuse unsinnig sein.
Oder reicht es am vorgesehenen Erdungspunkt der Vorverstärkerplatine die Antenne zu erden?
Derzeit habe ich einen (vermutlich) ziemlich hohen Noise-Floor von 125 mVpp.


So das war's auch erstmal.

Viele Grüße

FesterBlitzer
Stations: 1683
Reply


Messages In This Thread
Neue BLUE-Station mit neuem User am Netz - by FesterBlitzer - 2016-10-30, 23:25



Users browsing this thread: 1 Guest(s)