System Blue GPS problem
#1
I have just finished building my new system blue. When I fired it up, the GPS worked but kept dropping out. Now it has stopped working at all. The only way I can get it to work is to power down for a good while and then power it up again. This enables it to work for a few minutes and then it shuts down again. Seems like a heat related problem, a dry joint maybe?
Can anyone help me to diagnose this please?
(I cant search for GPS in the forum because searching for three letter words is prohibited.)
Reply


Messages In This Thread
System Blue GPS problem - by Steve- - 2016-11-14, 23:51
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 03:33
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 03:36
RE: System Blue GPS problem - by Steve- - 2016-11-15, 04:51
RE: System Blue GPS problem - by Steve- - 2016-11-15, 05:02
RE: System Blue GPS problem - by piepants - 2016-11-15, 05:03
RE: System Blue GPS problem - by Steve- - 2016-11-15, 05:26
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 05:37
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 05:50
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 05:59
RE: System Blue GPS problem - by piepants - 2016-11-15, 06:23
RE: System Blue GPS problem - by Steve- - 2016-11-15, 08:49
RE: System Blue GPS problem - by DnH2016 - 2016-11-15, 09:35

Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem after updating firmware. blue 8.32b readbueno 30 36,611 2017-09-11, 23:51
Last Post: readbueno



Users browsing this thread: 1 Guest(s)