No sound in Real Time Maps with FF >= 52.0 on Linux
Since upgrading to Firefox >= 52.0 on Linux sound has stopped working for me on the real time lightning maps.

Prior to 52.0 sound worked fine but for the new version I had to install PulseAudio.  On Linux, versions of Firefox before 52.0 used the ALSA sound system and 52.0 and later will only use PulseAudio which is a higher level abstraction above ALSA.  The result was that sound is working in FF in all other respects e.g.  videos, streaming radio stations etc. but not on the BO real time maps.  Very occasionally maybe one time in a 100 or more the click sound is heard for a detected stroke.  On this same machine (running a mutant version of Slackware 14.1) I have tried Palemoon browser and Chromium.  In both cases the sound works normally on the maps.

I am currently using FF 53.0b4 and as I don't like PulseAudio I've uninstalled it and installed the Apulse ( PulseAudio emulator with exactly the same result as above.

From what I can tell the problem seems to be with how the BO maps script interacts with FF for audio.
Stations: 1527

Messages In This Thread
No sound in Real Time Maps with FF >= 52.0 on Linux - by nerd65 - 2017-03-22, 11:04

Possibly Related Threads…
Thread Author Replies Views Last Post Real-time Lightning Map Tobi 154 503,943 2020-06-03, 10:54
Last Post: scilover
  How to accurately determine local time on maps PCS-North 0 1,552 2019-10-16, 14:53
Last Post: PCS-North
  History maps time stamp artyb 2 4,984 2018-07-27, 13:42
Last Post: artyb
  Web Page Real-Time Updates jkrob 6 17,210 2017-05-07, 13:19
Last Post: cutty mobile map - time zones Andrew.Instone-Cowie 1 7,321 2016-06-10, 13:28
Last Post: Andrew.Instone-Cowie

Users browsing this thread: 1 Guest(s)