Newish station, gain level don't seem to work *solved* ic mixup
Hi i'm putting up a red system with loop antennas (shielded)

Stuff seem to work ish but i get a really low signal. amplification don't seem to change from either pot or from controller

looking at noise floor on different amplifications.



leds on amp board light up as they should when using pot on amp board(disconnected from comtroller). controller also gets the amp level(if using controller and use pot checked) and shows right values on display.

could it be the mcu on the amp board thats faulty and don't sen the right data to the programmable amps. checked all solders under microscope and it looks perfect.

i have an oscilloscope so i can dive in and look at data and such.

any ideas?  saw some other forum post about a mcu on the amp board that had gone wrong and needed replacement. similar problems.

Station id 2265

Messages In This Thread
Newish station, gain level don't seem to work *solved* ic mixup - by xztraz - 2018-08-09, 13:27

Possibly Related Threads…
Thread Author Replies Views Last Post
  System Blue unit appears deaf station 2831 - SOLVED jonfear 1 5,412 2022-08-08, 11:58
Last Post: hazelnut
  Chrome doesn't work as well as Firefox when talking to station philip 6 15,314 2022-03-01, 02:20
Last Post: hazelnut

Forum Jump:

Users browsing this thread: 1 Guest(s)