Station don't appear in Stations List
#14
(2018-11-05, 18:12)dgoadby Wrote: I just tried the "delete station and re-add station" technique but it didn't work. My station was deleted and then re-added but nothing appears in the list.

I tried to access the status link (https://forum.blitzortung.org/showthread...m#pid19028) but I am told that I don't have permissions to access that page or my account may need activation (again?).

It's a bit frustrating though, after many months of waiting for my Blue kit, building it and getting it working, only to find my data is currently being ignored. ;-)  And this Friday we are expecting thunderstorm here in the UK. It would be nice to see my green dot appearing for real.

I guess we will all have to be patient until the database recovery is complete.

It would be helpful if there was a status page on the user-only part of the website that kept us informed of current status and then, maybe, we wouldn't be posting our frustrations here.

Understand... more than you might imagine...  Especially since this affects may of the newer systems... all we can ask is patience at this point. In the meantime, even us 'older timers' with multiple systems etc feel and understand...

You cannot access those restricted links because the security does NOT recognized your status... unfortunately,... and that absolutely needs to be resolved, but it's all related...
The status links are also susceptible to change or availability  as they fiasco is explored...


Stations: 689, 791, 1439
Reply


Messages In This Thread
RE: Station don't appear in Stations List - by cutty - 2018-11-05, 22:35
Edit station details - by chris.a@pobox.com - 2018-11-29, 21:09
RE: Edit station details - by cutty - 2018-11-29, 21:24

Possibly Related Threads…
Thread Author Replies Views Last Post
  Stations List andyweather 0 7,130 2015-05-07, 13:57
Last Post: andyweather

Forum Jump:


Users browsing this thread: 1 Guest(s)