Station blue not visibile on local server ID
#1
Smile 
Hi,

I make a short post to explain what happened to me recently. I bought a second hand station with programmed network parameters which were not suited to my network.  The consequence qas a steadily blinking network LED. I was not able to understand the underlying problem... because you need access to the embedded html server of the blue system in order to make a nice and easy diagnostic.
I then had a look at the forum and I could not find any hints, I then started on my own trying things. I resolved the problem (on linux but on windows it would be the same) by connecting a Serial to USB adaptator, see pic below. 

   

I then tried with the moserial software to understand the message delivered by the blue system, to this end I had to adapt the communication speed between my computer and the blue system (config file for the moserial software is also attached to this post). I used a FT232 adapter from waveshare configured in 3.3 V.

The config file for the moserial is also reminded below:
[port_settings]

device=/dev/ttyUSB0
baud_rate=115200
data_bits=8
stop_bits=1
parity=0
handshake=3
access_mode=0
local_echo=false


.txt   Moserial_Blitzortung_Blue_System_Settings.txt (Size: 355 bytes / Downloads: 2)

I could then read the message provided by the blue system during the initialization phase (after reseting the system), see an exemplary copy of it:
2013-01-01 00:20:06 1050.2 | === Network static config is: ===

2013-01-01 00:20:06 1050.2 | IP:      192.168.50.235
2013-01-01 00:20:06 1050.2 | Netmask:  255.255.255.0
2013-01-01 00:20:06 1050.2 | Gateway:  192.168.50.1
2013-01-01 00:20:06 1050.2 | DNS:      8.8.8.8
2013-01-01 00:20:06 1050.2 | DHCP:    off
2013-01-01 00:20:06 1050.2 | MAC:      xx:xx:xx:xx:xx:xx
2013-01-01 00:20:06 1050.2 | MTU:      1480
2013-01-01 00:20:06 1050.2 |
2013-01-01 00:20:06 1050.2 | EVENT: Network is UP

This message showed me clearly that the system was looking for the wrong local network address, I had to change my local network address in order to fulfill the requirement of the blue system. Using this approach I could connect to my Blitzortung box though the router and reconfigure it properly. I switched on the DHCP and then I could manage having everything working.

It is not very complex but you should trust in your competence and try to perform wild debugging.

I hope that this contribution couöd help people in the future.

Regards
Reply


Messages In This Thread
Station blue not visibile on local server ID - by Elektrofeldmeter - 2021-05-16, 19:06

Possibly Related Threads…
Thread Author Replies Views Last Post
  Station not uploading to server SaichMar 0 1,438 2021-07-19, 12:47
Last Post: SaichMar
  Station not showing in list or uploading to server SaichMar 0 1,422 2021-07-18, 08:32
Last Post: SaichMar

Forum Jump:


Users browsing this thread: 1 Guest(s)