Tweaking station
#1
Hello,

A few days ago I finished the build of a system RED. Initial hardware and software went smoothly and so far there is no indication that the receiver is not doing what it is supposed to do.

However, a receiving station is only working when all parameter are set to the right values so I started looking around in all data that is available.

When I first set up the station I noticed it went into INTERFERENCE and I have responded by lowering the gain as my ferried rods (the antenna) are located indoor as the amplifier is easier to access when needed.

Yesterday, August 29, the station ran for several hours and in one case a signal was used to locate a thunder. As thunder levels were low in a 500 km range of the southern part of the Netherlands, it seems normal behaviour as you can not expect the same performance from an indoor antenna as from one on an outdoor, suburban, located antenna.

However, today, there were some thunders within acceptable range and I saw relative close stations (40-50 km) receiving strokes. I decided to look at the Live signals that are visible by accessing the controller via IP.

I noticed "strange" behaviour of signals displayed as they looked like an almost perfect sinus and random noise should not look like that. I have attached 3 pictures showing the signals and when I manually turn the antenna I can "beam" the signal or not. Actually I was expecting that the "noise" on channel 1A would disappear and appear on channel 1B when moving the antenna around.

I this behaviour I can expect in a high noise urban environment and will it disappear when my antenna will be located in a 20 meter high tower? Is this an example of the feared robotic lawnmower?

I must admit that I have not used yet a high quality shielded CAT5 cable but a normal 3 meter long "of the shelf" CAT5 cable.

Anyone have had seem during setting up his station?

Regards,

Frank Veldhuijsen
[station 1152]


Attached Files Thumbnail(s)
           
Reply


Messages In This Thread
Tweaking station - by PA4EME - 2014-08-30, 19:24
RE: Tweaking station - by RichoAnd - 2014-08-30, 21:32
RE: Tweaking station - by PA4EME - 2014-09-01, 22:45
RE: Tweaking station - by PA4EME - 2014-09-03, 13:03
RE: Tweaking station - by kriu - 2014-09-03, 16:35
RE: Tweaking station - by PA4EME - 2014-09-03, 19:33



Users browsing this thread: 1 Guest(s)