Odd socket in RED kit
#7
(2014-09-25, 02:08)philip Wrote:
(2014-09-23, 20:05)W3DRM Wrote: As a result of a member not seeing the post that shows information for new installations/builds, I have made the post I created on the subject of Blizortung System Red & E-field Step-by-Step Build Documents under the 'Internal/Station Hardware and Firmware' board a 'sticky'. This should make it more visible to everyone in the future.

Sorry Philip, we live and learn as we go...

Hey -- I'm making progress! I have the STM32 board mounted, powered up and flashing away nicely (and the GPS came into lock without needing the external antenna).

By the way, I can't access that link to the board above (or even reply to your DM). I suspect that I need to get my
id upgraded. I've sent email and hope to make progress tomorrow.

Now on to build the E-Field amplifier board.....

Philip

That is correct. You will not have access to the internal forum until you have requested it as explained in the Blitzortung documentation.
Don - W3DRM - Minden, Nevada - U.S.A. --- Blitzortung Station: 808 --- FlightRadar24 ID: F-KRNO2
Davis Wireless VP2, WD 10.37S70, StartWatch, VirtualVP, VPLive, Win10 Pro
--- Logitech C920 Pro USB webcam w/Hubble fix
[img=0x0]http://www.carsonvalleyweather.com/cvwx-banner.gif[/img]
Stations: 808
Reply


Messages In This Thread
Odd socket in RED kit - by philip - 2014-09-23, 12:23
RE: Odd socket in RED kit - by cutty - 2014-09-23, 12:33
RE: Odd socket in RED kit - by philip - 2014-09-23, 13:51
RE: Odd socket in RED kit - by cutty - 2014-09-23, 18:14
RE: Odd socket in RED kit - by W3DRM - 2014-09-23, 20:05
RE: Odd socket in RED kit - by philip - 2014-09-25, 02:08
RE: Odd socket in RED kit - by W3DRM - 2014-09-25, 03:25



Users browsing this thread: 1 Guest(s)