Channel won't be transmitted!!
#1
Photo 
Hello

I have red contoler and it is working in automatic mode and I have this error.
In order to delete error I did change mode form auto to manual, and then back to auto, and all is ok for moreless 12 hours. Then is back.
[Image: error.png]

wright now I did switched into manual mode.

Do anybody know where can be the root of this?

Best Regards
Stations: 1227
Reply
#2
[Image: 1227-L.jpg]

Stations: 689, 791, 1439
Reply
#3
It seems that your amplifier PCB won't be recognized after some time of operation. I can not say why this is happening, maybe because the ATMega on the amplifier hangs, i.e. due to low voltage.

About a week ago, we started to disable those channels which unknown or no amplifiers, because their signals will be ignored on the server anyway. When this happens, isn't there a message on the top of the status web page?
Stations: 538, 672, 1534, 1555, 1696, 1712, 2034, 2219
Reply
#4
(2015-03-13, 12:34)Cutty Wrote: [Image: 1227-L.jpg]

(2015-03-13, 12:41)Tobi Wrote: It seems that your amplifier PCB won't be recognized after some time of operation. I can not say why this is happening, maybe because the ATMega on the amplifier hangs, i.e. due to low voltage.

About a week ago, we started to disable those channels which unknown or no amplifiers, because their signals will be ignored on the server anyway. When this happens, isn't there a message on the top of the status web page?
It might also be that if the 'don't send' is checked, and saved as 'settings'... with an 'interference' from the noise possibly causing a 'reboot', that the system reverts to saved settings Huh

Stations: 689, 791, 1439
Reply
#5
Hey thanks for many rensponses.
1. I did not check buttons not sent.
2. Channels has not sending signals only in auto mode.
3. Know I only change mode to manual and after more than day of working all is fine. If controler would be in auto mode my situations with errors would happend at least once or twice. So manual mode solve problems.
4. High noise is due to near hight woltage line. I think it is the reason. Line is on the same level as antena.

Hey thanks for many rensponses.
1. I did not check buttons not sent.
2. Channels has not sending signals only in auto mode.
3. Know I only change mode to manual and after more than day of working all is fine. If controler would be in auto mode my situations with errors would happend at least once or twice. So manual mode solve problems.
4. High noise is due to near hight woltage line. I think it is the reason. Line is on the same level as antena.
Stations: 1227
Reply
#6
(2015-03-13, 12:41)Tobi Wrote: About a week ago, we started to disable those channels which unknown or no amplifiers, because their signals will be ignored on the server anyway. When this happens, isn't there a message on the top of the status web page?

This disables the channels for the amplifier B applies probably my station No. 923. I noticed that the signals from the amplifier E-fields are not sent to the server now. I did not see the message on the top of the status web page. Therefore, for now, I disconnected the E-field amplifier.

I am currently in the testing phase of the amplifier for the E-field and for now antenna (27cm in length) is placed in a room on the windowsill (now no storms near the Poland). Finally I am going to put an antenna with a length of about 30-40 cm on the roof of my house - at the height of approx. 15m. Now at the stage of testing I have set a small gain (5x5) for channels so that the antenna is not getting it too much interference. Perhaps I should, however, set the gain bigger?

Tobi: Could you unlock (enable) Channels 2 (E-field) for my station, please?
Reply
#7
The behaviour of automatic channel disabling has been disabled for now (also for other reasons). It was only activated, if there was no or wrong PCB number, regardless of interference etc...

However, if there's no valid amplifier PCB found on both inputs, then still no server will be assigned and signals won't be sent at all.
Stations: 538, 672, 1534, 1555, 1696, 1712, 2034, 2219
Reply
#8
(2015-03-14, 14:59)Tobi Wrote: The behaviour of automatic channel disabling has been disabled for now (also for other reasons). It was only activated, if there was no or wrong PCB number, regardless of interference etc...

However, if there's no valid amplifier PCB found on both inputs, then still no server will be assigned and signals won't be sent at all.

Was it with my E-field amplifier? What does it mean "wrong PCB number"?
Amplifier (PCB13, PCB14) worked properly for more than a week.
The controller detects the amplifier PCB13.1 correctly and signals can be seen in the "signals" page. There was no interference in the channel.
What should I do to the E-field amplifier can use?
Reply




Users browsing this thread: 1 Guest(s)