Unknown GPS
#2
(2016-12-04, 15:05)Steela85 Wrote: Hi,
I assembled the station, System Blue, firmware 8.2_Blue, but GPS reports: Availability: 100% Type: Unknown, 115200 baud rate. Did not get valid data from GPS for ... (Debug log: Buffer overrun - Didn't receive GGA/RMC sentence)
In addition I can't see Station Id and User ID. They are both "0".
What should I do?

Thank you in advance

Steela85
I assume you have an active Internet connection, and are connected.
First have you obtained a user ID and registered your station?
See Blue Build instructions, SECTION 3
https://docs.google.com/document/d/1KzPZ...1480864339

Second, if yes, Try removing power, wait a few seconds,, reapply.... give the unit several minutes to figure out it's alive, and obtain GPS... it won't work correctly until it does


Stations: 689, 791, 1439
Reply


Messages In This Thread
Unknown GPS - by Steela85 - 2016-12-04, 15:05
RE: Unknown GPS - by cutty - 2016-12-04, 15:18
RE: Unknown GPS - by cutty - 2016-12-04, 15:19
RE: Unknown GPS - by Steela85 - 2016-12-04, 15:55
RE: Unknown GPS - by Drayton - 2016-12-04, 21:16
RE: Unknown GPS - by Drayton - 2016-12-04, 21:58
RE: Unknown GPS - by kevinmcc - 2016-12-04, 22:13
RE: Unknown GPS - by Steela85 - 2016-12-05, 13:54
RE: Unknown GPS - by Tobi - 2017-01-05, 15:22

Possibly Related Threads…
Thread Author Replies Views Last Post
  System Blue GPS: Unknown sentence mhbeach 6 27,640 2016-06-22, 09:02
Last Post: Tobi

Forum Jump:


Users browsing this thread: 1 Guest(s)