System blue web page fails
Hi all,

after power on it seems all OK (mode & Networks leds on, beeps) but I cannot connect to the internal web page and I don't get any ping response. It's seems that the System blue is on different subnet than my PC. I do not know if this is true (No AV no firewall activated on my PC)

I have read similar issues in the forum but I'm not sure that there are solutions. Any ideas?

I don't yet have the GPS antenna. Is this related to the web issue?
Are you *sure* the IP address you have tried for web access and ping is correct? Is the reciever set to use DHCP, if so have you looked in the DHCP tables of the device/server granting the DHCP lease to confirm the IP address it has been given?

Are the lights on the ethernet socket of the receiver and switch port lit up correctly for a 10 Mbps link? If the switch is managed is the port with receiver connected enabled for 10 Mbps links?

Lack of a GPS antenna shouldn't stop the network interface being fully functional.

Stations: 1627

By default, the controller sends a DHCP request on the network.
If it fails (for a reason or an other) the controller is set with those network parameters:
- IP:
- Subnet mask: 255.255.255
- Gateway:

If this is the same as your LAN, you should be able to reach the controller.

If not, maybe try to reflash the controller by using the DfuSe method:
Stations: 252, 733, 1440, 2601
Reflashing seems a bit excessive when you could just plug the receiver directly (not via a switch/router) into a PC ethernet port and manually configure that port to say netmask (DNS/gateway not relevant). That PC's browser should then be able to connect to the default receiver IP address. Might be a minute or two after powering up the receiver before it gives up on DHCP and defaults. Also assumes that the reciever hasn't previously been set to a static IP. Don't forget to put the PC's port back to how it was when you've finished. B-)

Unless you have *really* old kit you won't need a crossover cable, the ports will sort themselves out.

Stations: 1627
Hi allsorts, DelandeC

many thanks for your interest. I had experienced everything.

Setting a static IP (also
Assigning IP by DHCP.
White list, etc
Reflashing the firmware.
The router sends and receive packets without errors to/from system blue but it remains inaccessible from the private network.

allsorts, I've tried as you said, connecting to PC port directly, not client to client but in the following scenario

Router -> WiFi -> Laptop (as Gateway) -> LAN -> System blue

For the first time, the web is displayed. System blue becomes accessible. Goods news! (or not) I'm very confused.

I know for sure though that the System blue works fine. Problem is in the router I will continue to investigate

Thank you
Fixed. Hard reset of the router

Let's have some fun!

Forum Jump:

Users browsing this thread: 2 Guest(s)