Powering up puzzle
#1
With the power switch off at the controller, when I plug in the USB power supply, all the LEDs seem to go thru test-blinking, then the Power and Mode LEDs remain on, just as they are when I turn on the power switch.  The red LED on the connected E-Field pre-amp board is also always lit.
Confused -- shouldn't the power switch shut off everything? Huh
Reply


Messages In This Thread
Powering up puzzle - by MonkeeRench - 2017-06-12, 21:15
RE: Powering up puzzle - by kevinmcc - 2017-06-12, 23:03
RE: Powering up puzzle - by MonkeeRench - 2017-06-13, 15:51
RE: Powering up puzzle - by kevinmcc - 2017-06-14, 00:13
RE: Powering up puzzle - by MonkeeRench - 2017-06-14, 02:15
RE: Powering up puzzle - by kevinmcc - 2017-06-14, 05:03
RE: Powering up puzzle - by DelandeC - 2017-06-14, 08:42
RE: Powering up puzzle - by allsorts - 2017-06-14, 10:03
RE: Powering up puzzle - by kevinmcc - 2017-06-14, 23:12
RE: Powering up puzzle - by BobW - 2017-06-15, 04:11
RE: Powering up puzzle - by cutty - 2017-06-15, 05:38
RE: Powering up puzzle - by allsorts - 2017-06-15, 16:20
RE: Powering up puzzle - by kevinmcc - 2017-06-16, 22:57
RE: Powering up puzzle - by BobW - 2017-06-15, 12:05
RE: Powering up puzzle - by allsorts - 2017-06-15, 18:18
RE: Powering up puzzle - by Jon Point - 2017-06-16, 01:11
RE: Powering up puzzle - by allsorts - 2017-06-17, 22:39

Possibly Related Threads…
Thread Author Replies Views Last Post
  Solar Powering with Power bank GilbertKE 3 7,292 2018-11-14, 15:05
Last Post: MrB



Users browsing this thread: 1 Guest(s)