Newly assembled System Blue problems
Hi all,

I received my System Blue kit earlier this week and I assembled it today. However, upon supplying power to the unit I hear some repeating beeps from the buzzer and I cannot access the web interface. I tried re-flash the firmware using DfuSe and although the procedure went smoothly, the behaviour is still the same.

In the interest of clarity, I made a short video:

In the video the board was powered by my laptop and the network cable was connected directly to the laptop. As you can see in the video, trying to ping (which I understand is the default when no DHCP server is available to issue an IP address) failed and the LAN connection briefly becomes active before showing "Network cable unplugged" again.

Any advice?



Messages In This Thread
Newly assembled System Blue problems - by bogdan - 2017-07-15, 20:52

Possibly Related Threads…
Thread Author Replies Views Last Post
Smile System Blue 19.5 Board Assembled For Sale carolinastormwatch57 1 7,896 2021-02-12, 10:30
Last Post: Alvarezz
  New System - two (minor) problems Kingfisher 1 11,064 2018-06-23, 17:23
Last Post: Kingfisher
  Assembled my E-field kit. Remy Brandt 17 110,462 2015-02-20, 12:24
Last Post: cutty

Forum Jump:

Users browsing this thread: 2 Guest(s)