New station issues
#1
I have a new system blue up and running. It is online with all green lights, an IP address and a flashing blue - hooray! I even have a station ID. But, when I use my login I an told I have a guest account so cannot change anything.

I tried to create a new user and I am told that I already exist.

Is there a problem adding my station details at the moment (27/10/2018 @ 15:47 UTC) or am I missing something. I know there is a database problem but it is not clear what is affects other than data.

The advice given when I tried to create another login was to use the "services" section but I cannot find that anywhere.
Reply
#2
(2018-10-27, 15:52)dgoadby Wrote: I have a new system blue up and running. It is online with all green lights, an IP address and a flashing blue - hooray! I even have a station ID. But, when I use my login I an told I have a guest account so cannot change anything.

I tried to create a new user and I am told that I already exist.

Is there a problem adding my station details at the moment (27/10/2018 @ 15:47 UTC) or am I missing something. I know there is a database problem but it is not clear what is affects other than data.

The advice given when I tried to create another login was to use the "services" section but I cannot find that anywhere.

Yes, there is indeed a server/database problem which is currently been worked on and is predicted to last the weekend.

This also involves the ability to successfully register your controller.

Apologies for the inconvenience.

Regards
[Image: NOAARADlogoTXT80.png][Image: forfaviconTXT.png]

Stations: 2100
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  New station registration issues pjb01 2 6,071 2017-08-01, 00:38
Last Post: readbueno



Users browsing this thread: 1 Guest(s)