Observation: System Blue Magnetic Sensors
#2
(2019-07-12, 15:54)drossbach1 Wrote: Plated-through hole reliability:
After having poor results with both ferrite and large loops (station 1808), the Magnetic sensor pre-amp was removed and examined on a bench with a few millivolts input at 10kHz.  It was discovered that the magnetic sensor preamps were functioning as attenuators rather than as amplifiers.  Further investigation showed that the plated-through holes supplying 3.3 volts to the 4531's showed no continuity.  These were then wired-through and the preamplifiers then functioned as expected. A similar (but intermittent) issue was found on one of the RJ-45 pins.  This was remedied by applying flux to the top side of the affected pin and reheating the pin.  The flux drew solder from the lower pad through the missing plating to the top connection.  Cabling and environmental performance is currently being evaluated before returning the preamps to service.  
.... Be aware there are apparently boards that may have marginal plated-through connections.
Yes, that through issue happened on some of the earlier runs, before fabricator company was replaced... my 19.1 prerelease had a similar issue with throughs, and not just on the H amplifier...H preamp should have a gain of 6-10....   The E preamp is more of an impedance matcher, and is part of a Probe assembly, not an amplifier.. conventional terms applied to E signal would say a 'loss' of about 6db... though that is 'words only"....
.... also rememberfor H field: the onboasrd jumper pads, underneath, if you'using other than ferrites, bridge them, to change the input impedance for wire loops;.. by default they're open for ferrites.

Did you acquire your station from a previous user?  I can't match user ID, numbers, stations, info, for some reason... with the data here on the forum versus Blitzortung rosters???
And if you're the current operator, we need to get your credentials upgraded, and you need to perhaps re-register the device..

Stations: 689, 791, 1439
Reply


Messages In This Thread
RE: Observation: System Blue Magnetic Sensors - by cutty - 2019-07-12, 16:34



Users browsing this thread: 1 Guest(s)