Board messages or moved messages
#1
Hello,

I can't read those posts that are moved etc. Where did it go wrong with my subscription? Can only see the public part of the forum. I'm station 2588 and like to read the fine-tune details etc.

Jack
Station: 2588
Reply
#2
The problem should be solved now.

/Egon
Stations: 753, 762, 1403
Reply
#3
Egon, thank you for all your hard work. I know you must be extremely busy.
Regards,
Mike W.
Stations: 1977, 2294
Reply
#4
(2019-08-11, 18:55)Egon Wrote: The problem should be solved now.

/Egon

Yes it is, thank you very much. And I noticed that all other stations here in the Philippines are in the Oceanic region except me?. Any special reason for that?

Jack
Station: 2588
Reply
#5
(2019-08-10, 08:59)old_dutch Wrote: Hello,

I can't read those posts that are moved etc. Where did it go wrong with my subscription? Can only see the public part of the forum. I'm station 2588 and like to read the fine-tune details etc.

Jack

Sadly, I am having the same problem.
I've recently assembled and registered a station (2616), but can not access parts of the forum.
Does it require special moderaror action to get upgraded to the "operator" status on the forum?

Slaviks
Station: 2616.
Reply
#6
(2019-08-23, 12:56)Slaviks Wrote: .....
Does it require special moderaror action to get upgraded to the "operator" status on the forum?

Slaviks

Yes, unfortunately.... the 'bridging' between the Blitzortung databases, and the forum databases requires a complete rebuild, and that is dellayed as refinements are completed on the Blitzortung / LightningMaps / Forum platforms/servers...
...we have to do it manually, and it is a real irritation for all... there is no current 'flag' to tell us that someone needs upgrading....
...apologies,...
Mike
Undecided

Stations: 689, 791, 1439
Reply
#7
(2019-08-23, 14:08)cutty Wrote:
(2019-08-23, 12:56)Slaviks Wrote: .....
Does it require special moderaror action to get upgraded to the "operator" status on the forum?

Slaviks

Yes, unfortunately.... the 'bridging' between the Blitzortung databases, and the forum databases requires a complete rebuild, and that is dellayed as refinements are completed on the Blitzortung / LightningMaps / Forum platforms/servers...
...we have to do it manually, and it is a real irritation for all... there is no current 'flag' to tell us that someone needs upgrading....
...apologies,...
Mike
Undecided
Thank you, Mike!
The forum works now, I feel green and privileged!
PS. I am very excited as it looks I've found an magnetically quiet spot in my house....  Blush
Station: 2616.
Reply
#8
I think that I'm having the same problem. I've recently started station 2559, but still can't see some posts in this forum. Would it be possible to ask a moderator to see if my accounts are also out of whack?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [moved] German: Order Question starlord 1 7,639 2017-12-14, 07:34
Last Post: starlord
  Moved Antenna, Now Interference Mode chevyman142000 1 4,546 2016-09-27, 13:58
Last Post: chevyman142000



Users browsing this thread: 1 Guest(s)