System Blue rebooting often
#1
My system blue is rebooting often, I know it see a lot of interference during the day due to solar systems around it, and initially thought that was the reason, however I have notice that it is rebooting during the night also. I have tried to use the system log to try and find a possible reason but I seem to be bombarded with remote-config errors (See the extract from the log below) and wondering if this is taking up too much processor time and tripping the watchdog?

Station 2353

Regards,
Bevan


2021-11-15 00:19:45 1034.5 | AMP2: Set gain 3 on channel 0, op-amp 0
2021-11-15 00:19:45 1034.6 | HTTP-Request: realloc RecvData 0x0 (745)
2021-11-15 00:19:45 1034.6 | HTTP-Request: realloc RecvData 0x20013190 (975)
2021-11-15 00:19:45 1034.6 | REMOTE-CONFIG: Done with 1 updates and 6 errors
2021-11-15 00:19:45 1034.6 | REMOTE-CONFIG: Too much errors!
2021-11-15 00:19:45 1034.6 | HTTP-Request: free state 0x20013ac8, 0x0, 0x0, 0x0
2021-11-15 00:19:46 1035.4 | REMOTE-CONFIG: Server switched to 1
2021-11-15 00:19:48 1037.5 | HTTP-Request: Malloc state 0x20013b88, 0x20013e20 (2121), 0x20013ba8 (21), 0x20013bc8 (44) | pcb 0x20010144
2021-11-15 00:19:49 1038.6 | HTTP-Request: realloc RecvData 0x0 (745)
2021-11-15 00:19:49 1038.6 | HTTP-Request: realloc RecvData 0x20013190 (825)
2021-11-15 00:19:49 1038.6 | REMOTE-CONFIG: Done with 1 updates and 6 errors
2021-11-15 00:19:49 1038.6 | REMOTE-CONFIG: Too much errors!
2021-11-15 00:19:49 1038.6 | HTTP-Request: free state 0x20013b88, 0x0, 0x0, 0x0
2021-11-15 00:19:50 1039.4 | REMOTE-CONFIG: Server switched to 0
Reply
#2
(2021-11-15, 00:30)VK5BD Wrote: My system blue is rebooting often, I know it see a lot of interference during the day due to solar systems around it, and initially thought that was the reason, however I have notice that it is rebooting during the night also. I have tried to use the system log to try and find a possible reason but I seem to be bombarded with remote-config errors (See the extract from the log below) and wondering if this is taking up too much processor time and tripping the watchdog?

Station 2353

Regards,
Bevan


2021-11-15 00:19:45 1034.5 | AMP2: Set gain 3 on channel 0, op-amp 0
2021-11-15 00:19:45 1034.6 | HTTP-Request: realloc RecvData 0x0 (745)
2021-11-15 00:19:45 1034.6 | HTTP-Request: realloc RecvData 0x20013190 (975)
2021-11-15 00:19:45 1034.6 | REMOTE-CONFIG: Done with 1 updates and 6 errors
2021-11-15 00:19:45 1034.6 | REMOTE-CONFIG: Too much errors!
2021-11-15 00:19:45 1034.6 | HTTP-Request: free state 0x20013ac8, 0x0, 0x0, 0x0
2021-11-15 00:19:46 1035.4 | REMOTE-CONFIG: Server switched to 1
2021-11-15 00:19:48 1037.5 | HTTP-Request: Malloc state 0x20013b88, 0x20013e20 (2121), 0x20013ba8 (21), 0x20013bc8 (44) | pcb 0x20010144
2021-11-15 00:19:49 1038.6 | HTTP-Request: realloc RecvData 0x0 (745)
2021-11-15 00:19:49 1038.6 | HTTP-Request: realloc RecvData 0x20013190 (825)
2021-11-15 00:19:49 1038.6 | REMOTE-CONFIG: Done with 1 updates and 6 errors
2021-11-15 00:19:49 1038.6 | REMOTE-CONFIG: Too much errors!
2021-11-15 00:19:49 1038.6 | HTTP-Request: free state 0x20013b88, 0x0, 0x0, 0x0
2021-11-15 00:19:50 1039.4 | REMOTE-CONFIG: Server switched to 0
Bevan, How much lightning is there currently in your area? At the moment the US is in a lightning dry condition and my system also reboots at least once a day due to that. This is normal
[Image: NOAARADlogoTXT80.png]

Station: 2100
Reply
#3
I am also having frequent reboots, I would say every 2 or 3 hours. I have similar messages about errors in my log, and when I checked the Remote Configuration section of the Status page, I see:

Requests 87 with 232kB and 88 errors.

This was after running for about 7 minutes.

Messages from the debug log are:

2021-11-16 16:40:36 563.1 | HTTP-Request: Malloc state 0x20013c68, 0x20013e58 (2160), 0x20013c88 (23), 0x20013ca8 (44) | pcb 0x20010478
2021-11-16 16:40:37 564.4 | HTTP-Request: realloc RecvData 0x0 (745)
2021-11-16 16:40:37 564.4 | HTTP-Request: realloc RecvData 0x200131c8 (965)
2021-11-16 16:40:37 564.4 | REMOTE-CONFIG: Set max relative gain: rgain_max=6400, threshold_min=100 on amp0, ch2
2021-11-16 16:40:37 564.4 | REMOTE-CONFIG: Done with 2 updates and 2 errors
2021-11-16 16:40:37 564.4 | REMOTE-CONFIG: Too much errors!
2021-11-16 16:40:37 564.4 | HTTP-Request: free state 0x20013c68, 0x0, 0x0, 0x0
2021-11-16 16:40:38 565.0 | REMOTE-CONFIG: Server switched to 1
2021-11-16 16:40:41 568.1 | HTTP-Request: Malloc state 0x20013c68, 0x20013e58 (2184), 0x20013c88 (21), 0x20013ca8 (44) | pcb 0x20010330
2021-11-16 16:40:41 568.5 | HTTP-Request: realloc RecvData 0x0 (680)
2021-11-16 16:40:41 568.5 | REMOTE-CONFIG: Done with 1 updates and 2 errors
2021-11-16 16:40:41 568.5 | REMOTE-CONFIG: Too much errors!
2021-11-16 16:40:41 568.5 | HTTP-Request: free state 0x20013c68, 0x0, 0x0, 0x0
2021-11-16 16:40:42 569.0 | REMOTE-CONFIG: Server switched to 0
2021-11-16 16:40:44 571.1 | AMP1: Set gain 1 on channel 1, op-amp 1
2021-11-16 16:40:45 572.0 | Tracker: Interference mode 1 end.
Reply
#4
I just found a thread called "server / database issues", which sounds like the same issue.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whats the best advice on regular rebooting of RED? Dale.Reid 4 15,932 2016-05-31, 01:06
Last Post: Dale.Reid



Users browsing this thread: 1 Guest(s)