LMO
#1
Hi All
I presume LMO is a dead project as it does not display any data now?
Thanks
Chris
Station: 2677
The Vines Weather
Stations: 2677
Reply
#2
(2023-11-25, 05:24)cutty Wrote:
(2023-11-20, 11:43)vinesweather Wrote: Hi All
I presume LMO is a dead project as it does not display any data now?
Thanks
Chris

Hi Chris...
Just a quick look at LMO... so my impression may be in error, but no, it's not dead.Looks  like it may only be reporting from Europe and American servers right now... or similar... Oceania definitely isn't showing data... data doesn't appear synced for my stations in NA also... looks like a DB or platform server, since data seems ok on Blitzortung.... may simply be a networking problem between LMO and the Regional Processors. BOTH IBOD receiving servers seem to be active, so there may be something going on,... haven't called them in awhile, but usually one always  functioned as a standby, or activated if heavy data flow... that may have changed, but I was surprised to see them both active.... I don't know what the current setup is regarding signal assignments etc.


Stations: 689, 791, 1439, 3020
Reply
#3
Dear Cutty,

can someone explain to me in more detail what shouldn't work? From my point of view everything is going well. What do you mean by LMO exactly?

/Egon
Stations: 3058, 3059
Reply
#4
(2023-11-25, 07:25)Egon Wrote: Dear Cutty,

can someone explain to me in more detail what shouldn't work? From my point of view everything is going well. What do you mean by LMO exactly?

/Egon

Hi Egon...
He was referring to Tobi's LightningMaps.org ....  a lot of us have taken to using 'LMO' as 'Lightning Maps Org" when referring to that platform... sometimes some of us may use "BT" for the system, or for the Blitzortung website.... it looked to me like the LMO platform, at that time anyway, wasn't loading and displaying data from Oceania... perhaps others... I wasn't sure about the 'accuracy' of the data from my stations North America ... all on the Lightningmaps platform.
It looks like current data isn't updating on LMO... My stations at the moment are showing "zeroes"
NO ISSUES whatever, that I saw, on Blitzortung pages...

Has the IBOD servers status changed?  I'd not noticed both 1 and 2 active at same time, other than really high demands.... but I hadn't looked at them in months....

I Hope to have one of Tonu's 19.7 systems active soon...."3020" ... I'm getting too old for this. Sad Rolleyes

Mike


Stations: 689, 791, 1439, 3020
Reply
#5
(2023-11-20, 11:43)vinesweather Wrote: Hi All
I presume LMO is a dead project as it does not display any data now?
Thanks
Chris

(2023-11-25, 05:31)cutty Wrote:
(2023-11-25, 05:24)cutty Wrote:
(2023-11-20, 11:43)vinesweather Wrote: Hi All
I presume LMO is a dead project as it does not display any data now?
Thanks
Chris

Hi Chris...
Just a quick look at LMO... so my impression may be in error, but no, it's not dead.Looks  like it may only be reporting from Europe and American servers right now... or similar... Oceania definitely isn't showing data... data doesn't appear synced for my stations in NA also... looks like a DB or platform server, since data seems ok on Blitzortung.... may simply be a networking problem between LMO and the Regional Processors. BOTH IBOD receiving servers seem to be active, so there may be something going on,... haven't called them in awhile, but usually one always  functioned as a standby, or activated if heavy data flow... that may have changed, but I was surprised to see them both active.... I don't know what the current setup is regarding signal assignments etc.

Thanks Cutty.
Station: 2677
The Vines Weather
Stations: 2677
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)