Robotic lawnmower interference?
#26
Question 
Result after a little testing:
1. Enable "Eco mode" under settings in the Automower.
2. Start mowing (or press start at set start next day). This seems to be when the setting for Eco mode is saved. 

With the settings "Automatic, Noise adaption, Amplitude filter" 
Signals are approx 800mV p-p with the Automower loop active (Eco mode off), while with eco mode on (the Auomower loop inactive), the signal (noise floor) is approx. 75mV p-p

Ideal fix: 
1. Install a relay/contactor to disconnect the loop in case a thunderstorm gets near
2. Install a relay/contactro to disconnect the power supply to the Automower
3. Log when the Automower starts to cut, automatically setting the blitzortung receiver to manual mode with a predefined set of settings. 
4. Return to automatic settings as soon as the Automower is finished cutting.
5. Integrate all of the above in the Loxone smart home  Cool


Signal without Eco mode enabled: 
   

Signals WITH ECO mode enabled (or with the automower charging station disconnected from power supply):
   
Reply


Messages In This Thread
RE: Robotic lawnmower interference? - by petterfs - 2020-04-27, 17:10
Robotic lawnmower interference? - by mekhall - 2014-07-30, 16:40
Robotic lawnmower interference? - by DelandeC - 2014-07-30, 17:16
RE: Robotic lawnmower interference? - by Tobi - 2014-07-30, 17:27



Users browsing this thread: 2 Guest(s)