Hardware Problems
#7
(2014-08-16, 16:21)Benedict.Smith Wrote:
(2014-08-16, 16:04)Christian.Weiss Wrote:
(2014-08-16, 15:21)Tobi Wrote:
(2014-08-16, 15:04)Christian.Weiss Wrote: Here the LOG.
It shows a brown out reset. Please check the supply voltage. It should be around 5V

(2014-08-16, 15:04)Christian.Weiss Wrote: Can i call you?
No, sorry. We don't have time for telephone support.

No brown out, the voltage on the controller Board is 4,9 Volt.
The whole current is 280 mA and the USB Power supply has 750 mA.

Another idea?

Try a different USB cable, some of them have thinner gauge wires than they claim and can cause power problems (a common cause of problems with RaspberryPi boards).
If this does not help then try a different USB power supply, also check the quality of the mains supply, if the socket is old then I have seen problems with tarnished and even corroded contacts and loose screw terminals inside! also the same with extension cables.
I am currently using a 2.1A Apple USB adapter from an iPad and have no problems with power.
If none of the above help then you may need to consider either a UPS or fitting a large capacitor across the 5V rail to smooth any power dips.
Ben.

We have connected the Board also to an Labor Power Supply from Hameg.
I can realy exclude problems with the Power Supply!

It looks like the Watch Dog on the STM Board is the Problem.

Here you can see a short Video
http://www.youtube.com/watch?v=IZiuj7jylc0
Stations: 1146
Reply


Messages In This Thread
Hardware Problems - by Christian.Weiss - 2014-08-16, 14:45
RE: Hardware Problems - by Tobi - 2014-08-16, 14:52
RE: Hardware Problems - by Christian.Weiss - 2014-08-16, 15:04
RE: Hardware Problems - by Tobi - 2014-08-16, 15:21
RE: Hardware Problems - by Christian.Weiss - 2014-08-16, 16:04
RE: Hardware Problems - by Benedict.Smith - 2014-08-16, 16:21
RE: Hardware Problems - by Christian.Weiss - 2014-08-16, 16:26
RE: Hardware Problems - by Tobi - 2014-08-16, 17:05
RE: Hardware Problems - by Christian.Weiss - 2014-08-16, 20:02
RE: Hardware Problems - by Tobi - 2014-08-17, 06:03
RE: Hardware Problems - by cweiss - 2014-08-17, 10:04
RE: Hardware Problems - by DelandeC - 2014-08-17, 10:32
RE: Hardware Problems - by Tobi - 2014-08-17, 12:34
RE: Hardware Problems - by cweiss - 2014-08-24, 13:49
RE: Hardware Problems - by PA4EME - 2014-08-29, 22:03
RE: Hardware Problems - by Tobi - 2014-08-30, 08:21
RE: Hardware Problems - by cutty - 2014-08-30, 10:05
RE: Hardware Problems - by PA4EME - 2014-09-07, 17:59

Forum Jump:


Users browsing this thread: 4 Guest(s)