Neue BLUE-Station mit neuem User am Netz
#1
Hey Ho Leute! Wink

Ich bin neu dabei und wollte kurz mal "hallo!" sagen und anschließend eine Frage stellen.

Letzte Woche habe ich mein Paket mit dem Material des Blue-Systems erhalten.
Das Zusammenlöten war für mich als gelernter Elektroniker kein Problem und hat echt Spaß gemacht.
Nur der Einbau in das mitbestellte Gehäuse war etwas kniffelig, da die LEDs natürlich ordentlich in der Front sitzen sollen.

Die Aktualisierung der Firmware war kein Problem und dank der ausführlichen Anleitung hatte ich keine Problem die Station 1683 ans Netz zu bringen.

Für Interessierte:  - Ich verwende die hier im Forum oft empfohlene  "GPS-Antenne SMA 90° (abgewinkelt) Magnetfuß", bestellt über amazon. Bisher bin ich für den Preis von unter 9Euro voll zufrieden.

                            - Als USB-Netzteil verwende ich das alte Ladegerät meines Nokia-Handys ;  ich bin sehr skeptisch gegenüber den China-Billigteilen auch wenn namhafte Hersteller dort auch produzieren lassen

                            - Ich habe mir eine Loop-Antenne aus Koax-Kabel gebaut, mit 1m Durchmesser und durch die Schirm-Innenleiter-Verbindung 4 Windungen

                            - Ich überlege zusätzlich zwei Ferritantennen im 90°-Versatz mit einzubinden

                            -  An den E-Feld-Empfänger habe ich ein Stück 1,5mm² Kupferkabel angeschlossen ; <-- Wahnsinn, dass man über ein kurzes Stück Draht etwas empfangen kann Wink

                            - die Netwerkanbindung erfolgt über  Patchkabel ---> WLAN-Repeater ---> Router ---> Internet



Abschließend hätte ich noch eine Frage an die anderen Blue-System-Nutzer;

Wie kann ich das System vernünftig erden? Gibt es auf der Platine einen vorgesehenen Punkt zum Anschluss des Erdpotentials, welchen ich ggf. herausführen kann?
Da die Platine ja lediglich ins Gehäuse eingeschoben ist, wird ja ein einfacher Anschluss ans Gehäuse unsinnig sein.
Oder reicht es am vorgesehenen Erdungspunkt der Vorverstärkerplatine die Antenne zu erden?
Derzeit habe ich einen (vermutlich) ziemlich hohen Noise-Floor von 125 mVpp.


So das war's auch erstmal.

Viele Grüße

FesterBlitzer
Stations: 1683
Reply
#2
Wenn du auf deiner Hauptplatine schaust... Neben der USB buchse ist ein kleines Loch mit GND beschriftet. dort kannst dein "Erdungskabel" anlöten Smile
aber wie du dann das kabel aus dem gehäuse bekommst, dass überlass ich dir Tongue

Grüße
BlackRockShooter
Reply
#3
(2016-10-31, 10:16)BlackRockShooter Wrote: Wenn du auf deiner Hauptplatine schaust... Neben der USB buchse ist ein kleines Loch mit GND beschriftet. dort kannst dein "Erdungskabel" anlöten Smile
aber wie du dann das kabel aus dem gehäuse bekommst, dass überlass ich dir Tongue

Grüße
BlackRockShooter

Alles klar, auf dem Layout habe ich es jetzt auch gesehen!
Danke für den Tipp! Smile
Stations: 1683
Reply
#4
Ich habe in die Ghäuserückseite ein Loch gebohrt, M4 Gewinde reingeschnitten und hierüber geerdet. Das Gehäuse hat Kontakt zur Masse Platine über das Gewinde der Antennenbuchsen. Ich habe diese auch mit der Mutter verschraubt, denke aber, dass die Oberfläche eloxiert und nicht leitend ist. Die Bohrungen sind aber blankes Metall.
Durch die Erdung hat sich bei mir aber keine Änderung des Systemverhaltens ergeben.

Die Schaltnetzteile können extreme Störungen verursachen. Mit dem von mir verwendeten haben ich Glück gehabt (China... mit doppeltem USB Ausgang, 3A). Zwei andere Netzteile (für LED Lichtleiste als auch zur Versorgung eines Raspberry Pi) kann ich gar nicht nutzen, da sie andere Anwendungen (u.a. Funksteckdose) stören.

Am besten sind herkömliche Netzteile mit Transformator...also selber bauen oder aber nach den wenigen noch am Markt befindlichen Steckernetzteilen mit Trafo suchen. Die werden wohl aufgrund von EU Verordnungen zurzeit ausgemustert, da weniger energieeffizient.

Eventuell kommt ja Dein Noisefloor aus der Richung. Vielleicht kannst Du da mal was anderes temporär dranhängen und wenn es nur aml 3 einfache frische Batterien sind oder aber 4 Batterien und ein 7805 Spannungsregler...


Viele Erfolg!
73 de Hartmut / DK5LH

Stations: 1582
Reply
#5
Ja das stimmt.
Die Antennenbuchsen sind ja mit der Masse verbunden und mit dem Gehäuse verschraubt.
Mit einer Bohrung/Gewinde könnte man die Erdung einfach vornehmen.
Vielen Dank für den Hinweis! Wink

Ich werde auch mal eine andere Spannungsversorgung ausprobieren. Beim Schaltnetzteil meines Laptops habe ich schon mal extreme Störungen im Radio beim Einstecken/Einschalten bemerkt.
Manchmal schon verwunderlich was die Schaltnetzteile mit dem Netzsinus veranstalten.

Gruß
FesterBlitzer
Stations: 1683
Reply
#6
(2016-11-05, 06:50)FesterBlitzer Wrote: Ja das stimmt.
Die Antennenbuchsen sind ja mit der Masse verbunden und mit dem Gehäuse verschraubt.
Mit einer Bohrung/Gewinde könnte man die Erdung einfach vornehmen.
Vielen Dank für den Hinweis! Wink

Ich werde auch mal eine andere Spannungsversorgung ausprobieren. Beim Schaltnetzteil meines Laptops habe ich schon mal extreme Störungen im Radio beim Einstecken/Einschalten bemerkt.
Manchmal schon verwunderlich was die Schaltnetzteile mit dem Netzsinus veranstalten.

Gruß
FesterBlitzer

Moin

Erde ohne Bohrung im Gehäuse kann man ganz einfach mit den passenden Ringösen / Kabelschuhen an der SMA oder F-Buchse realisieren Wink
[Image: gnd.jpg]

Zum USB Netzteil, vielleicht mal keines aus der 1,99€ Sonderpreis Kategorie nehmen  Rolleyes 
Ich betreibe meine Station zu Beispiel direkt mit am USB Anschluss vom Wetterrechner der ist ja eh 24h/7Tage an.
MFG Jens
Stations: 380, 764
Reply
#7
Hallo!

Die Idee mit dem Kabelschuh auf den Antennenanschluss zur Erdung war echt gut. So habe ich es nun auch verwirklicht.
Danke für den Tipp!  Smile

Der Noise-Floor hat sich dadurch allerdings nicht wirklich verändert.
Ich vermute, dass ich Störungen durch die elektrische Installtion oder Geräten vom Gebäude mit einfange.
Ich habe die automatische Noise-Adaption aktiviert und dadurch den Noise-Floor etwas senken können.  Jedoch ist es dann nicht so, dass die Verstärkung und somit die Empfindlichkeit der Antenne herab gesetzt wird, wenn die Verstärkung herunter gefahren wird?

An den E-Feld-Platine habe ich probehalber ein 1m-Kupferrohr frei hängend mit angeschlossen. Dort ergibt sich ähnlich wie bei meiner Loop-Antenne das Bild der sinusähnlichen Störungen.

Vielleicht kann mir jemand einen Bild-Hoster empfehlen, dann würde ich auch mal ein Foto und Screenshot hochladen. Rolleyes

Mein Blue-System habe ich mittlerweile in einen Verteilerkasten eingebaut und im geschützten Außenbereich angebracht.

Grüße!
Stations: 1683
Reply




Users browsing this thread: 1 Guest(s)