Reactivating an old Green PCB 6.8 USB - troubles
#1
Hello,

I am trying to reactivate an old Green PCB 6.8 USB, but i am having some troubles.

I have all connected well (i suppose), but when i connect the tracker ( PCB 6.8 V6), i get the RS232 green, the password verified and green also, but then, in the receiver, it stays Red and says No Data.

Could it be the GPS malfuction? Some Baud Rate problems? 

help me please! Smile
Stations: 638
Reply
#2
Try to init the GPS.
It is in the GPS menu.
Clément
Stations: 252, 680, 733, 1440
Reply
#3
(2017-07-18, 19:05)DelandeC Wrote: Try to init the GPS.
It is in the GPS menu.

Did that.. doesn't work... Ther's no led in the GPS module that light's up...
Stations: 638
Reply
#4
How should i do this connection between the GPS module and the Board?
Rx - Rx and Tx Tx

or 

Rx - Tx and Tx - Rx

?

[Image: 20116934_1474643322574945_28633048748745...e=5A0C20C0]
Stations: 638
Reply
#5
Do you have the documentation? If not login to the blitzortung site and wander over to Project Area > Compendium then Project Descriptions. Pin 4 of the GPS-DEVICE connector is connected via JP2 to pin 14 RxD of the ATMega so pin 4 on the PCB needs to be fed a data stream, check that JP2 is set correctly. B-)
Cheers
Dave.

Stations: 1627
Reply
#6
well, it all seems to be working well now.

[Image: 20155647_1475073642531913_90086299488304...e=59FB3629]


But in the Station List, this station still appears Offline.
Do i need to do anything more?
Stations: 638
Reply
#7
It's Active! Smile
Stations: 638
Reply
#8
Good news, what was the problem? Mind you 2 signals in 40 mins when european activiity is quite high isn't wonderful but I don't know what the expected range of a red system is. The activity is the other side of France from Portugal, other red stations in Portugal have a few hundred signals each. Last signal 1237 UTC (it's 1317 UTC as I tye) but listed as "running".
Cheers
Dave.

Stations: 1627
Reply
#9
(2017-07-19, 13:20)allsorts Wrote: Good news, what was the problem? Mind you 2 signals in 40 mins when european activiity is quite high isn't wonderful but I don't know what the expected range of a red system is. The activity is the other side of France from Portugal, other red stations in Portugal have a few hundred signals each. Last signal 1237 UTC (it's 1317 UTC as I tye) but listed as "running".



I was testing it only. But now, i am testing it in the definitive place. Let's see.

But i have a problem. In that place, my internet has a firewall that i can't configure... and it is blocking the tracker from sending data to the blitzortung server. I need to know what is the port it is using or the remote adress of blitzortung, to unlock it. Anybody knows it?

And in my tracker monitor, i also have this:

[Image: 19989515_1475399235832687_58601732888616...e=59F7FB16]


Is this "good" or "bad"?
Stations: 638
Reply




Users browsing this thread: 1 Guest(s)