Activated, but not visible on maps
#21
Was the fix as DelandeC suggested?

Quote:To appear in the list, be sure that you set "anonym" to "N" in your blitzortung profile. Both for your station and your user account.

Or was there something else causing the issue?

I noticed the other day there are some others having the same issue as you.
Kevin McCormick KB0UOI
Macomb, IL USA
Stations: 1539
Reply
#22
Kevin, Yes the issue was solved by having anon set to 0. I guess it means anonymous (not sure why you would want to be.).

My noise level went very high a few hours ago, to were the "fault" light is on all the time. I did not change anything (initially), so I am not sure what the source is (maybe a neighbor?).
Stations: 1964
Reply
#23
What I do when there's noise is load the signal page with noise floor checked on your phone and walk around the house, turning things off that are running, and see if the noise drops. That's how I figured my LCD tv was completely whacking out my signal. (I actually just sold it to a friend and got an LED one instead. Zero noise now.) You can also try unplugging your antenna from the controller and see how the noise is then to make sure it's not an internal fault, or power supply, and you can also rotate your antenna to see if you can find a spot where the noise drops better.
I see your system is not running at the moment, maybe you're troubleshooting. I did see earlier that your gains were high, so that could be a cause too.(One antenna was much higher than the other one.)
Good luck man!
Stations: 1955
Reply
#24
(2017-08-19, 22:40)JupiterJoe Wrote: What I do when there's noise is load the signal page with noise floor checked on your phone and walk around the house, turning things off that are running, and see if the noise drops. That's how I figured my LCD tv was completely whacking out my signal. (I actually just sold it to a friend and got an LED one instead. Zero noise now.) You can also try unplugging your antenna from the controller and see how the noise is then to make sure it's not an internal fault, or power supply, and you can also rotate your antenna to see if you can find a spot where the noise drops better.
I see your system is not running at the moment, maybe you're troubleshooting. I did see earlier that your gains were high, so that could be a cause too.(One antenna was much higher than the other one.)
Good luck man!

...or you can walk around with an AM radio tuned off station, and follow the noise... sometimes... Rolleyes
                   TwinHollies WeatherCenter  Frankfort KY, USA
  Americas Operators at Sferics.us
        Stations: 689, 1439
Reply
#25
I am going to go off line for a couple of days..when I get back I will start investigating further. All I know is, we went out for dinner, and when I got back, the noise levels were terrible. More investigation and trying different gains, etc. is in order.

Steve
Stations: 1964
Reply
#26
Hi Joe et al: We were in South Carolina for the eclipse, so I shut down the station as I could not get the noise level down. I moved everything into another room of the house, and it seems better. If you have a chance would you take a look at my graphs and tell me what you think.

Steve
Stations: 1964
Reply
#27
I think it's looking pretty good! Right now, your station is performing better at medium range strikes than all the others in Florida. Nice!


Attached Files Thumbnail(s)
   
Stations: 1955
Reply
#28
(2017-08-25, 16:43)JupiterJoe Wrote: Thanks Joe. I moved it, then moved it back to where I started as the closest window in the family room had a poor GPS signal. The interference issue is very difficult to get a handle on. Yesterday, I found that several LED dimmers would cause enough interference to light up the fault indicator. Today, there is no problem, and I did not change anything! The fault light just seems to come on at random times. Is this common? Would it pay to increase the gain? My settings now are: Channels A & B at 4 x 5 HP On, manual mode with Auto Adapt to Noise On.
Steve
Stations: 1964
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Lightning visible, thunder heard, but nothing on map Philip.Gladstone 2 1,199 2017-06-28, 14:59
Last Post: pasense



Users browsing this thread: 1 Guest(s)