Station Isn't Recognized. Not on List. ETC
(2020-08-15, 14:48)Slavkowski Wrote:
(2020-08-14, 12:49)dupreezd Wrote:
(2020-08-14, 08:14)Slavkowski Wrote:
(2020-08-12, 18:18)dupreezd Wrote:
(2020-08-12, 18:03)Slavkowski Wrote: User name: slavkowski (2086)
Station: 2774
Region: Europe

1. I'm not able to assign station to user. I've been trying to assign my new station to my account since yesterday but somehow it didn't work.
2. How I Can change my status to: Participant?
Status updated
Thanks.
Is there a chance you give me a hint about my first problem?
I tried to tied my station(Processor-ID) to my account but still it didn't work.
Did you plug your controller Device-ID number, (Connect to your controller and scroll to Controller/CPU)


into the Processor-ID field of your BO profile? Just the numbers, no dashes (-).
Yes, I tried several times put Device-ID from Controller/CPU to "Assign a new Station (Processor-ID) in my profile. Every time I got notification that Processor-ID has been added. But i don't see any changes. Still my station is no assigned.

Update: I solved this issue by assigning my station to newly created user using link on BO controller page. (I'm aware that it was against the advise from BO, but this solution worked fine and my station is finally assigned).
Reply


Messages In This Thread
Station not on List - by dbromwich - 2019-01-23, 12:12
RE: Station not on List - by Egon - 2019-01-23, 15:20
Not on List. ETC - by geofabryka - 2019-07-21, 06:26
RE: Station Isn't Recognized. Not on List. ETC - by Slavkowski - 2020-08-16, 14:19

Possibly Related Threads…
Thread Author Replies Views Last Post
  Station List not showing any United Kingdom stations dgoadby 2 4,634 2019-04-15, 16:35
Last Post: dgoadby
  Removing Station 723 from list Ian.Cooke 5 15,198 2015-02-03, 20:39
Last Post: Toxic



Users browsing this thread: 6 Guest(s)