strange station statistic data
#3
            Hi Tobi
just reproduced the same problem again.
- switched / powered off my station (1355) at 12:35:01 UTC
- the station list entry shows "last signal received 12:35 UTC" which seems to be correct
- the station statistic detail info at LightningMaps.org displays "last detected stroke 13:01 UTC" which definite     ly can't be correct cause my station ist still powered off. A few minutes later, the data is updated again and is then "last detected stroke 13:06 UTC"
I've attached 2 screen shots to illustrate the discrepancy. It seems to me to be a problem at the "LightningMaps" webpage showing the latest stroke detected by the system instead of the latest stroke detected by the individual station that is listed in the header line . . . .
Hope this info is detailled enough to track down the issue!
Cheers Hans


Attached Files Thumbnail(s)
   
Stations: 1355
Reply


Messages In This Thread
strange station statistic data - by hazet - 2015-07-06, 13:46
RE: strange station statistic data - by Tobi - 2015-07-12, 15:10
RE: strange station statistic data - by hazet - 2015-07-13, 13:16
RE: strange station statistic data - by hazet - 2015-07-13, 13:20
RE: strange station statistic data - by Tobi - 2015-07-13, 14:17
RE: strange station statistic data - by hazet - 2015-07-13, 15:16

Possibly Related Threads…
Thread Author Replies Views Last Post
  Empty statistic page hazet_CHAM 2 3,872 2021-09-06, 22:10
Last Post: cutty
  Empty statistic page hazet_CHAM 0 1,843 2021-08-18, 15:27
Last Post: hazet_CHAM
  Station statistic data correct? hazet_CHAM 1 9,388 2018-12-19, 15:02
Last Post: cutty
  statistic display data discrepancies hazet_CHAM 0 6,438 2016-11-15, 09:29
Last Post: hazet_CHAM

Forum Jump:


Users browsing this thread: 1 Guest(s)