RED-Controller nach Stromausfall nicht mehr lauffähig
#1
Guten Tag,

gestern Nacht hatten wir während eines entfernten Gewitters zwei Mal einen kurzen Stromausfall (je ca. 5 sec.).
Wie ich am nächsten Morgen feststellen mußte funktionierte mein RED-Controller (RED_board 10.4; fw7.4, contr.) seitdem nicht mehr, denn Blitzortung.org meldet 0 (NULL) Signale seit 31.10.2015, 00:49 h, siehe:
http://www.blitzortung.org/Webpages/inde...t_order=de .
Trotzdem steht meine Station (1025) mit dem Status "ONLINE" in der Liste. Mein WLAN-Router weißt den RED-Controller mit "OFFLINE" aus.
Ich versuchte trotzdem mit dem Webbrowser und der korrekten IP einen Connect zum RED, aber wie zu erwarten vergebens.

Sodann betätigte ich sowohl am Controller als auch am Amplifier die Resettaster, löste und schloss alle Kabelverbindungen. Die kleinen LEDs auf beiden Platinen leuchten bzw, blinken wie gewohnt. Es fällt aber negativ auf, daß das Display dunkel bleibt und keinerlei Anzeige macht. Alles änderte nichts daran, daß der Controller nicht mehr sendet.

Bis zu diesem Ausfall arbeitete das System hervorragend und war in der Stationsrangliste von Spanien in der Effectivity M&L meistens auf Platz zwei oder eins.
Gibt es noch eine Hoffnung, den Controller wiederzubeleben?
Muß ich den Controller und/oder Amplifier als nicht reparabel abschreiben oder hat jemand von den Experten noch einen Rettungsvorschlag?

Gerne erwarte ich hilfreiche Vorschläge.
Es grüßt
DonAlarife - Bernd in Sitio de Calahonda an der CostaDelSol Südspanien.
Reply


Messages In This Thread
RED-Controller nach Stromausfall nicht mehr lauffähig - by BerndKie - 2015-10-31, 18:38

Possibly Related Threads...
Thread Author Replies Views Last Post
  Wird myBo nicht mehr angepasst? PatrickS 14 7,237 2018-08-15, 09:03
Last Post: Tobi
  Langzeit: Blitzquoten nach Entfernung hans.mayer 8 12,166 2016-05-11, 21:49
Last Post: hans.mayer
  Statisiken werden nicht mehr aktualisiert Bernhard 1 4,256 2015-09-07, 15:47
Last Post: DelandeC
  MyBlitzortung Statistiken geht nicht BraunWer 1 4,046 2015-07-04, 08:49
Last Post: SaschaHo
  Windows-Tracker startet nicht mehr Olivier 1 3,984 2015-01-26, 19:43
Last Post: Knolau



Users browsing this thread: 1 Guest(s)